email problem with exchange 2003

I have an exchange 2003 server I have setup the internet mail setting in it. Here the problem I have I can send email internalyy between workstation not a problem sending and reciving but whatever i do I cannot send email out side of the network nor recive email from outside the network how do i fix this.
ullmannericAsked:
Who is Participating?
 
surangadesilvaConnect With a Mentor Commented:
Yes you can use a smart host to manage email separately

More about Smart hosts :

http://www.bellaonline.com/articles/art28720.asp

0
 
surangadesilvaCommented:
Please check these things:

* Are you behind a firewall ? Please double check the firewall settings are correct or not.May be your firewall is blocking emails going through port 25.
*Do you have a email domain registered? If so your domain might be blocked to relay mail.You can check it from here : http://www.abuse.net/relay.html

0
 
ragnarok416Commented:
First, you might want to try to start off checking your firewall settings.  If you aren't going through a router/firewall, check to make sure that the firewall in Windows is disabled (temporarily, until you get everything working, unless security is a bit issue for you... enable it again until after you get it working).  For debugging purposes, I would also try setting up a DMZ to your server, if you are going though a router, since Exchange requires so many ports to operate properly (once again, you can go back and find out what ports you need after you get it working).  After all the connectivity issues have checked out ok, you will need to make sure you have a Mail Exchange (MX) record for whatever email domain you are using (short for Mail Exchange Record... see http://librenix.com/?inode=8031 or http://www.petri.co.il/configure_mx_records_for_incoming_smtp_email_traffic.htm for more info).  Internal e-mail will circulate without an MX record, but external mail will not, simply because the servers do not know who to send the mail to.

If this doesn't fix the problem, give me a little more info, and I'll see what I can do!

Good Luck,
Matt
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
darkeryuCommented:
Hi:

1.check the exchange server can telnet other smtp (TCP port 25). then
2.if you can't receive email from out side, check the DNS MX record of your domain.

thanks
0
 
PatrickAdrichemCommented:
Hi there,

Check the following settings.

The www.domain is the same as your e-mailing domain of exchange, if this is not the case you will not recieve e-mails.
To send e-mails to the outside world be sure that relaying is turned ON. When you turn relaying of it is not allowed for your server
to talk with other mail servers.

Make sure that the firewall and the router are not blocking your POP and SMTP ports.
0
 
ullmannericAuthor Commented:
my domain is ie test.com for my web site but my domain name of exchange is test2.com so they are differnt how can i fix that
0
 
ullmannericAuthor Commented:
my website works fine just not sending or reciveing outside mail
0
 
ullmannericAuthor Commented:
ok from outside the network I can send email to my exchange address and get the email just fine I can reply to thoses message but they never get delivered to the other party outside the network so how can i fix this
0
 
surangadesilvaCommented:
Hi,

Is it configured to use external DNS to route emails ? If yes probably your ISP is blocking your emails going through.
Do you have a static IP configured on the Exchange 2003 server ? If you have a private IP configured on the server you have to create port forwadings on the Router.Please give me more info.Good Luck!!

 
0
 
ullmannericAuthor Commented:
I have open the ports and forward to the exchange serverss COudl i use a smtp smart host and if so how do i obtain one
0
 
PatrickAdrichemConnect With a Mentor Commented:
Open the Exchange System Manager

Relaying:

go to Servers
- YOURSERVER
- - Protocols
- - - SMTP
- - - - Default -> Properties

Tab: Acces
Relay
choose only the list below, and leave the list empty (or add aditional servers)
be sure the box on: Allow computers which succesfully authenticate to relay, regardless of the list above. (which will be your clients)


Close this
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.