cannot ftp when Windows Firewall is turn on

hello experts,
i have problem with windows firewall in xp professional editions (SP2), the configuration of exception is standart (i never add/edit anything) after i turn on the windows firewall i cannot access to FTP server. when i turned off everthing seems normal again. i have tried to restore defaults in windows firewall but it can't help.
one of my opinion is to re-install windows firewall again. how to solve my problem without installing my windows again?

regards

M0b1us
LVL 3
M0b1usAsked:
Who is Participating?
 
Irwin SantosComputer Integration SpecialistCommented:
I agree.. .a split would be more appropriate..because there were assisted and supported answers.

To redeem yourself ;-)  just post 0pt question in support

http://www.experts-exchange.com/Community_Support/

Then in the title..."Please reopen to split points"

in the message body

http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21837551.html#16603389

Then when the question is reopened....look right above the comment box for "SPLIT POINTS"

We would greatly appreciate this... Thank you in advance.

Aloha from Hawaii,

Irwin
0
 
Irwin SantosComputer Integration SpecialistCommented:
add an exclusion to your program with Windows Firewall on.. and set port 21 for access.
0
 
Jay_Jay70Commented:
Hi M0b1us,

either that or piss the windows firewall off as it is a waste of time
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Irwin SantosComputer Integration SpecialistCommented:
Ha!.. yeah.. leave it off if you already have that built into your router.
0
 
Bijesh SCommented:
hi,

       If you are using FTP browsing softwares , open controlpanel > windows firewall > exceptions  and add your ftp program to the list and check it.then the firewall will allow that program to browse ftp.

or add the FTP port to the exceptions list

you can get the port information from this link

http://www.webopedia.com/quick_ref/portnumbers.asp

0
 
M0b1usAuthor Commented:
irwinpks : already tried add exclusion port 21 but it didnt help
Jay_Jay70 : T_T i want to , but my boss is very perfectionist and he want to know what,why and how can this problems happen to his computer, 3 laptop 1 dekstop only dekstop happen this problems.. all user computer desktop with firewall turn on can ftp
psbijesh : thanks already done before.
0
 
M0b1usAuthor Commented:
so my solutions is tried to reinstall windows firewall, how to remove it? anyone tried before?
0
 
phototropicCommented:
Instructions to uninstall Windows Firewall:

http://www.xpmaximized.com/archives/uninstall-windows-xp-firewall.html

This may also be of use to you:

http://www.theeldergeek.com/windows_firewall.htm

Good luck!
0
 
Jay_Jay70Commented:
hmm tell your boss to do some reading...... windows firewall is crap, the only time you really benefit from is if you are in a home environment, on a standalone machine, with a firewall free router which are very uncommon, windows firewall doesnt provide anything usefull.

I'll put 5 bux on it that your boss allows system restore to be enabled when thats caused more damage than good on untold amounts of computers with its amazing ability to harbour spyware.......

I dont mean to sound like an ass, but its just such a useless feature
0
 
baptistblokeCommented:
windows firewall is as much use as a Ashtray on a motorbike.

Router firewall will do all you need.

Do you have Norton?

mind you if its happened to 3 machines then you go to look for common veriables between them,

can you think of any?

It could be your Router firewall thats causing the problem

Check this site out and it will tell you how to configure your router to most given software
http://firewalling.com/routers.htm
0
 
Jay_Jay70Commented:
ha! i havent heard it put like that before but i agree whole heartedly!
0
 
baptistblokeCommented:
hmm, rereading your post i saw it works without Windows FW turned on, so it aint your router, ignore me on that, nor will you need to look for a common veriable, coz its Windows FW... (clealry not on the ball this morning)

umm

I dont see why you need/want Windows Firewall on

If your boss wants a Software Firewall on all PC then download Sygate (Free)

http://www.filehippo.com/download_sygate_personal_firewall/
0
 
lewissowerbyCommented:
Best bet is to not use windows firewall, set the firewall up properly on your router. Tell windows you have a firewall that your managing your self that wy it wont keep coming up with anoying messages

Lewis
0
 
phototropicCommented:
Have you configured the firewall in your router?
Is it enabled?

Why not tell your boss you have replaced Win firewall with something better. Download Zonealarm here:

http://www.zonelabs.com/store/content/company/zap_za_grid.jsp

It is free, and light years ahead of the Windows firewall.
0
 
M0b1usAuthor Commented:
phototropic : success to remove windows firewall with this method however after installing back windows firewall it prompt "windows firewall due to an unidentified problem windows cannot display windows firewall settings" http://windowsxp.mvps.org/sharedaccess.htm to fixed it. but ftp still cannot access when firewall is turn on. T_T dont know what's wrong..

baptistbloke : yeps..this is problems with my windows firewall only. other machines can ftp with firewall turn on.


All experts : thanks for all of adviced.. at last i know how to remove windows firewall althought it's not success to solve this problems. maybe this is bugs from microsoft. i will split this point to phototropic and Jay_Jay70

regards M0b1us
0
 
Jay_Jay70Commented:
thankyou - except i think you forgot to split :)
0
 
M0b1usAuthor Commented:
my apologize
forgot to split :p already post to community support
http://www.experts-exchange.com/Community_Support/Q_21840426.html
0
 
Jay_Jay70Commented:
no problems :) tis aaaaaaaaaaaaaaaaaaaaaallllllll good
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.