• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 914
  • Last Modified:

message: Your default context is root:system_r:unconfined_t


Have you seen this message before on a RHE4 machine?  Something changed somewhere ... all I know is I logged into a users machine and now when I su I get this message. It may look very familiar to some of you.
denver(47) /users/usernsme>su -
Password:
Your default context is root:system_r:unconfined_t.

Do you want to choose a different one? [n]
0
bjmorse
Asked:
bjmorse
1 Solution
 
m1tk4Commented:
This is the message you get with SELinux enabled. You probably had it disabled before.

man getenforce
man setenforce

0
 
pjedmondCommented:
/etc/selinux/config

is the configuration file. If you want to disable it, edit the SELLINUX line to be:

SELINUX=disabled

HTH:)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now