Could not start the MS Exchange MTA Stacks services on local computer Error 1068:

My network is running Server 2003 and Exchange 2003 Standard edition. When I try to start the MTA stacks on the Exhcnage computer in services I get the following message:

Could not start the Microsoft Exchange MTA stacks services on the local computer.
Error 1068: The dependency service or group failed to start.

Can anyone help?
DSterling

dsterlingAsked:
Who is Participating?
 
Leon FesterConnect With a Mentor Senior Solutions ArchitectCommented:
Check the services applet and see what other services have not started. Also check the event view for any Exchange related errors that may have occured before the on posted here.

Last, and most importantly check that you can still mount the information store. If you cannot mount it then your database is corrupt and the error message that you are reporting is honestly the least of your concerns. In the bigger picture, you could be sitting with a corrupt exchange server.

0
 
questcomputingCommented:
MTA stacks has a number of dependencies that it relies on from other services.  A reboot of the server has always fixed this for me, as it then re-loads all the Exchange services in the correct order.
0
 
dcleaverCommented:
try windows update, this may have something to do with it. i take it you have service pack 1?
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Is the Exchange System Attendant running?  That would usually have to be running before you can start the MTA stacks.  So you need to do that first.

Jeff
TechSoEasy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.