[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1747
  • Last Modified:

Virtual Server 2005 Error

Just installed Virtual Server 2005 on a stand alone W2K3 server.

However when i run the administraton console i get the following error:

The following error occurred:
LsaLogonUser() failed! The name provided is not a properly formed account name.

Recent Events  
The event messages could not be generated because a necessary file was not found. Please reinstall the Administration Website

Tried a few reinstalls all with the same error.

Can anyone help?
0
Avatar261
Asked:
Avatar261
1 Solution
 
dooleydogCommented:
I believe this error points to a impersonated user account.

do all of the default user and system accounts still exist, or have any been removed?

other things to check,

install media bad, or corrupt download?

good Luck,
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
That's a Kerberos error and because you aren't running AD you need to change the VRMC Server logon method to NTLM in the configuration.  See: http://www.microsoft.com/technet/prodtechnol/virtualserver/2005/proddocs/vs_tr_security_settings_vs.mspx?mfr=true 

Jeff
TechSoEasy
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now