?
Solved

Crystal Reports XI Server web tools unavailable - Central Management Console got error message Page Cannot be found

Posted on 2006-05-05
5
Medium Priority
?
536 Views
Last Modified: 2013-12-03
I'm running crystal report server (Business Object) XI on Window 2003 server. This server was up running for before, as soon I install the ASP.net 2.0 (dotnetfx.exe) on my server, my crystal report server failed, and got the error message: "The page cannot be found."

So when I tried to launch Administration Lauchpad (http://servername/businessobjects/enterprise11/WebTools/adminlaunch/default.aspx), click on Central Management Console, I got the error message: "The page cannot be found. "

In the Central Configuration Manager, all the services is running.

But I cann't get to Administration Utility, and crystal report did not display, and got the error message of "the page cannot be found."

What have I do wrong? Is Crystal Report XI not compatible with ASP.net 2.0? I tried uninstall asp.net 2.0, I still got the error message.  Your help will be greatly appreciated.

Thanks,
Annie
0
Comment
Question by:achen30
  • 4
5 Comments
 

Author Comment

by:achen30
ID: 16617006
This is the error message:
HTTP Error 404.1 - File or directory not found: Web site not accessible on the requested port.
0
 
LVL 13

Accepted Solution

by:
EwaldL earned 1500 total points
ID: 16617100
is asp.net 2.0 the 2005 release? in that case you have to make sure to get release 2 of crystal reports server. that release is very new, most likely you still have release 1.
0
 

Author Comment

by:achen30
ID: 16617133
Yes, it's asp.net 2.0 the 2005 release.  I know that I do have release 1 in Crystal Report XI server. Do you think that is problem? When I tried to  uninstall the asp.net 2.0, it still didn't work, maybe I already crashed the registry files.  Any suggestion how to fix from this point?

Thanks
0
 

Author Comment

by:achen30
ID: 16617488
Do you know if the Crystal Report XI Server Release 2 is available yet?
0
 

Author Comment

by:achen30
ID: 16617874
I called Crystal Report Technical support group, they help me out with this issue.  thanks EwaldL.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Crystal Reports: 5 Tests for Top Performance It is complete, your masterpiece report.  Not only does it meet your customer’s expectations, it blows them out the water, all they want is beautifully summarised and displayed in a myriad of ways. …
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses
Course of the Month16 days, 3 hours left to enroll

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question