Startup Password

How do I set the Win server 2003 to require the Adminsitrator password on startup?

I have 3 win server 2003 servers and two out of the three require the Administrator to type in the Administrtor password before the desktop is displayed.  How do I get the third one to do the same?  I've searched around the server comparing settings and searched the EE database and Microsoft's help and so far no luck.  Can you help?

Thanks
~AJ
ajthomas12Asked:
Who is Participating?
 
redseatechnologiesCommented:
Have a look and see if you have anything like TweakUI installed - or any other weird little utilities like that.

It could be overwriting your settings.

Also, you could install Spybot > http://beam.to/spybotsd < when you install it with the teatimer option, it will warn you of any registry changes - then delete the keys, and see what tries to re-add them again.

You will probably find that if you delete the keys, exit regedit and then open it again, they will be there.  If so, then there is definitely a program there trying to force the settings.

-red
0
 
Jay_Jay70Commented:
Hi ajthomas12,

start - settings - control panel - user accounts - advanced - require ctrl alt del
0
 
nelvickCommented:
Are the 3 servers independient ?? Diferents domains ?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
redseatechnologiesCommented:
Hi ajthomas12,

Sounds like the one that boots without the password has the registry modified (i do that on one of my web servers, custom apps, dont ask)

This guide explains what you need to do to enable it, it is a simple matter of deleting those keys to disable it -> http://www.winguides.com/registry/display.php/13/

Hope that helps,

-red
0
 
ajthomas12Author Commented:
hmmmmmm,  very interesting.

Jay, I don't seem to have the ability to take those steps on my Win Server 2003 running standard addition.  I wish it was that easy....am I missing something?

Nelvick, Yes, the servers are independent, they have different domains.

Red,  I read link page and it looks promising.  I didn't notice any registry settings that were different, however it gives me some things to try.  I won't be able to reboot the server until Saturday, May 13.  I will update this question then.

Thanks all for your input,
~AJ
0
 
ajthomas12Author Commented:
Well....

I tried taking the default login name out of the registry values 'AltDefaultUserName' and 'DefaultUserName' and restarted the server and it gave me the logon window that I am after.  yay.
However, I then checked the registry and it again had the names asigned to the variables.  When I restarted the server I no longer was prompted for a password.

I then tried deleting the variables.  Again on startup I was prompted for the password.  The variables reappeared in the registry and another restart and again I was back to no password being asked for.

I hope that someone can still help me with this.  Could it be a setting in an initialization file?  Could it be how I have my Veritas backup software configured?  I'll continue to investigate but if anyone has any other suggestions....I'm all ears!

Thanks,
~AJ
0
 
ajthomas12Author Commented:
Red,

I searched for 'tweakui' and ran it.  I then went to 'Logon => AutoLogon'  and unchecked the box that read, "Log on automatically at system startup".  I then restarted the server and, YAY, it gave me the logon window asking for a password.  I then restarted the system again just to make sure the fix would stick and it did.

(On the other servers, one doesn't have 'TweakUI' on it and the other has it AND it has the Autologon box checked, however it doesn't bypass the logon window during startup!?  Perhaps the pw was never input.)

Thanks very much for your help Red and thanks to Experts-Exchange too !!
~AJ
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.