?
Solved

Linksys WRT54GS Wireless-G Broadband Router Connection Problem

Posted on 2006-05-07
10
Medium Priority
?
819 Views
Last Modified: 2013-12-29
I set up this wireless system for my parents personal home computer while visiting them for X-mas this past year.  I had purchsed all brand new Linksys hardware(WRT54GS version 1.2 wireless-G broadband router coupled w/a WUSB54GS 2.4g 802.11g wireless-G USB network adapter) to be used w/their existing SBC DSL service.  The install went perfect, from start to finish.  Furthermore, it had been working fine for this entire time, since I'd originally installed it.  My folks live several hours away from me, so unfortunately I can't just drop by and fix it.  I know that they still have a good wireless signal, but for some reason they cannot get online now.  They have stated that, "THE NETWORK CONNECTION ICON READS: LIMITED OR NO CONNECTIVITY (COMP.SYMBOL W/ YELLOW TRIANGLE) BECAUSE OF THE PROBLEM BROWERS/MESSENGERS CAN’T BE USED."  Beside me trying all the usual stuff; the basic re-booting, check all cable connections, updating the firmware, reset router, try new mac, ping etc.etc. things, if someone has some good and much needed knowledge that might help me out w/this thing quickly...  I would be very grateful, as I have finals coming up and am hard-pressed for time.  Oh, and their OS is XP Pro-32 w/SP-2 and/Zone Alarm Pro 5.5, AVG AV, Ad-Aware SE running on a mediocre Dell Dimmension desktop, w/1g of ram and an Intel cpu/basic VGA.
0
Comment
Question by:jmor
  • 4
  • 3
  • 3
10 Comments
 
LVL 4

Expert Comment

by:CKWT
ID: 16626247
Posible to be connected to another Router in nearby! - double check abailable networks.
is your wireless the DHCP server or else?.
0
 

Author Comment

by:jmor
ID: 16626733
I'm sorry, but I'm not sure that I fully understand your questions.  Would you mind elaborating on more details, regarding your questions so I can be sure to give you the correct info that you need.  Thanks.
0
 
LVL 4

Assisted Solution

by:CKWT
CKWT earned 750 total points
ID: 16626815
sorry for been so vague, I meant something like this:

Internet--->Modem-->Router--->WRT54GS -->Laptop

Internet--->Modem-->WRT54GS ---->laptop

Internet---->Modem/Router-->WRT54GS ---Laptop

In any of these scenarios who is the DHCP server. my guess is WRT54GS and if you have reset to factory defaults and still now work, we'll work out several things

If you plug a PC directly to your lastmile device, what do you get a DHCP address?, do you have to setup static IP's?..
In case u get DHCP we have to make sure it's not the same network as LAN in WRT54GS  cause it wouldn't allow same on both interfaces.

another scenario is that your WRT54GS  is only relaying DHCP requests to another router, not likely thou...

There is several solutions to this...
1.- The laptop is connecting to a neighboors Wireless signal and that's why the connection is not working.
2.- Sometimes flash memory on routers would wipe out on a electric failure or surge reconfiguration MIGHT be necesary.
3.- Replace Router.

hope any of these options could solve your problem.

CKWT
0
[Video] Create a Disruption-Free Workspace

Open offices have their challenges. And Sometimes, it's even hard to work at work. It's time to reclaim your office and create a disruption-free workspace. With the MB 660, you can:

-Increase Concentration
-Improve well-being
-Boost Productivity

 
LVL 12

Accepted Solution

by:
r_naren22atyahoo earned 750 total points
ID: 16627057
adding to CKWT,

If you know your Router SSID name..
then ask them to cross check it from the network connection.

i mean
double click on the wireless network icon on the bottom right side of the screen.
then it will give you the SSID name of the Network that it is connected.
it will also give you the avaliable networks list.

check to which network it is connected.

regards
naren
0
 

Author Comment

by:jmor
ID: 16635735
Wow.  I can't believe there aren't more people on here that have an in depth knowledge with this.  I guess I'll search elsewhere for some answers.  I appreciate the efforts from naren.  Unfortunately, the things you suggested did not work for me this time.  But, I appreciate the effort and feel you deserve points for that.  I hope to cross paths again in the future.
0
 
LVL 4

Expert Comment

by:CKWT
ID: 16635795
I just find something out jmor, can you see in

START>Run> services.msc and check if BITS service is running?

Sorry not to help or solve your problem as quick as you expected, but for no points I'll sure like to keep helping we just need some feedback on what you try and post back..

CKWT
0
 

Author Comment

by:jmor
ID: 16635848
Hey, naren did you just say that you did not get any points from me?  Because, I split the answer up into two equal parts of 250 each for you.  I don't know what happened with this now.  If you did not get any points from me earlier today, then tell me what I need to do for you to get those 500 points back.  I'll be hanging around here for awhile to see what you think.  Thanks, James
0
 
LVL 12

Expert Comment

by:r_naren22atyahoo
ID: 16636191
Hi James,

I did get the points from you an hour ago.
The points were distributed equally as you intended i.e. between me and CKWT.

Thanks for the Points, However our Suggessions or not confirmed to be the rite answer.
you may get some help from other experts, for that to happen you must leave this thread open for few more days atleast.
We also expect some feadback for the suggestions we made. by that we can pin point the problem.

If you still need the help do the following
post a request at followin link  to open the question again.
http://www.experts-exchange.com/Community_Support/

and post a pointer question in this section ( a question with 20 points where it has a link for this question)
http://www.experts-exchange.com/Hardware/Notebooks_Wireless/

regards
Naren
0
 
LVL 12

Expert Comment

by:r_naren22atyahoo
ID: 16636196
>>>Hey, naren did you just say that you did not get any points from me?
I never said that, what made you think like that??
0
 
LVL 12

Expert Comment

by:r_naren22atyahoo
ID: 16636226
So you say that SSID is correct and they are attached to the rite network.

one other thing to check is DNS issue
at command prompt ask them tp type this

ping 66.102.7.147

and check for the reply.

and also ask them to type the followin in the web Browser
http://66.102.7.147/

Some times The ISP's may change their DNS servers
Or some Spam Ware would put invalid entries in the Hosts file on the system, that will restrict to the Internet.

Your problem could lie at
DNS
SPAM
Connecting to wrong Wireless Network

regards
Naren
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
How to fix a SonicWall Gateway Anti-Virus firewall blocking automatic updates to apps like Windows, Adobe, Symantec, etc.
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question