?
Solved

How to disable the Information Bar

Posted on 2006-05-08
8
Medium Priority
?
224 Views
Last Modified: 2013-12-04
How to disable the Information Bar in IE6.0 under MS-Windows XP Corporate Professional edition with SP2?

I tried without any success:

1. In Advanced Tab of IE options set on two params: "Allow active content..."

2. I setup Internet Zone 0 (becouse I use HTML-pages with ActiveX local) params:

  - 1200 = 0
  - 1201 = 0
  - 2201 = 0 or 3

Please give me the professional advise!
0
Comment
Question by:plr
  • 4
  • 4
8 Comments
 
LVL 23

Expert Comment

by:bhanukir7
ID: 16633271
hi there

pls see this link which has a visual explanation to change it

http://www.17thjudicialdistrict.com/how_to_use_or_disable_the_inform.htm

bhanu
0
 

Author Comment

by:plr
ID: 16633490
bhanukir7, thanx, but I told about this 2 switches in my q. it not helps me.
0
 
LVL 23

Expert Comment

by:bhanukir7
ID: 16636631
hi there

try to edit the registry entries this should help pls be careful when u edit the registry take a back up of ur registry and then make the changes

for taking backup of registry open regedt32 and in the file menu clickon export and it will open where to save dialog box in the give the destination file name and save

the values that need to be changed are

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN]
@=""
"explorer.exe"=dword:00000000
"msimn.exe"=dword:00000000
"iexplore.exe"=dword:00000000
"wmplayer.exe"=dword:00000000

ok

goodluck

bhanu
0
Cyber Threats to Small Businesses (Part 2)

The evolving cybersecurity landscape presents SMBs with a host of new threats to their clients, their data, and their bottom line. In part 2 of this blog series, learn three quick processes Webroot’s CISO, Gary Hayslip, recommends to help small businesses beat modern threats.

 

Author Comment

by:plr
ID: 16637611
bhanu, thanx again, but I already wrote in my q about your next solution, this reg settings equal settings in advanced tab of IE options. Unfortunatelly that not help me, the Information bar appears when any ActiveX init from HTML-page runned from local disk.

I'll waiting for professional solution, thanx.
0
 
LVL 23

Expert Comment

by:bhanukir7
ID: 16637761
hi there

then try to go to the  security option in the ie tools window and there change the activeX settings to prompt or enable by default they are set to disable so do the changes manually.

the activeX settings are in different categories i.e INTERNET, LOCAL INTRANET, TRUSTED SITES AND RESTRICTED SITES so change the activeX settings either by setting them manually which return to custom settings or try to change level high, medium, medium-low and low

bhanu
0
 

Author Comment

by:plr
ID: 16637818
bhanu, read carefully topic 2 in my q, it about zones, zone, which I use is My Computer, in registry it named "0".

bhanu, I'm not against to your answers, but read my q again and again, I'm not I stupid and tried myself solve, before ask this q.
0
 
LVL 23

Accepted Solution

by:
bhanukir7 earned 2000 total points
ID: 16645803
hi there

well i am have tried to set my settings in the internet options the security settings to low on all things internet, localintranet trusted sites and restricted sites. but in ur case u can only set the local intranet to low as the sites ur accessing are intranet sites.

i have windows 2003 i.e 6.3 with enhanced security settings. i have set the security settings to low and its working now.

i mean active x controls are working in my browser

i am not sure if i can say anything else

bhanu
0
 

Author Comment

by:plr
ID: 16701065
bhanu, thanx for you help, I solved myself problem.

the solution is in registry keys, I used HKEY_LOCAL_MACHINE, instead HKEY_CURRENT_USER.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Users of Windows 10 Professional can disable automatic reboots using the policy editor. This tool is not included in the Windows home edition. But don't worry! Follow the instructions below to install (a Win7) policy editor on your Windows 10 Home e…
Container Orchestration platforms empower organizations to scale their apps at an exceptional rate. This is the reason numerous innovation-driven companies are moving apps to an appropriated datacenter wide platform that empowers them to scale at a …
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
Suggested Courses
Course of the Month14 days, 9 hours left to enroll

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question