Cant access a mailbox through webmail

Hi Experts,
              I have a mailbox setup for a workmate that she can access fine internally via outlook. I cant however seem to log on with her account via the webmail option that comes packaged with exchange. I have checked all her user settings and they seem to be the same as everyone elses but for some reason I cant get in through webmail.

Im new to exchange (well its actually small business server) but I did manage to find an option that stated something like "allow webmail usage" and this was checked on also. Where should i be looking?

Thanks, Chris.
LVL 1
icb01co2Asked:
Who is Participating?
 
LeeDerbyshireCommented:
That's what I mean - an obscure dummy address.
0
 
LeeDerbyshireCommented:
Does this user have an email address in the same domain as you?  To use the default webmail installation, you need to have an email address in the Primary Domain that is defined in the Default Recipient Policy.
0
 
amaheshwariCommented:
Hi,

Have you check ed that owa access is enable for user.Please go to Active directory Users and Comuters and then go to user ...Right click go to properties and then go to Exchange features...Check whether in Protocol Outlook Web Access is Enabled If it is not then enable it by clicking Enable button on lower side of the page and try to access OWA.
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
rakeshmiglaniCommented:
are you trying to access the mailbox via webmail (owa)?

are you able to access the user's mailbox via outlook?

is the user able to access her mailbox via webmail?
0
 
icb01co2Author Commented:
amaheshwari - Thats the box i was refering to that i had checked.

rakeshmiglani - what is OWA? I am connecting like this http://ServerIP/Exchange

Ahhh, LeeDerbyshire actually we all have several addresses assigned to our mail boxes but most of use use our @aimuk.org as default and thus the "Use Default Recipient Policy" box is ticked. Janet (my workmate) uses a different primary address and the box is not ticked.

I could change this but the problem is that there are several businesses ran from this office and she will not want to be sending email out from her @aimuk.org address as she deals mainly with a completely different aspect of this company.

Is it possible to set it up so that she can recieve webmail but still use a different primary email address?
0
 
LeeDerbyshireCommented:
Yes, just add the address to the list (make something up), but do not set it as Default.
0
 
icb01co2Author Commented:
Actually, some of the other addresses that I can login with work fine that arent using the default policy thingy.

Im I getting this wrong, you are refering to checking the box in Users>Properties>Email Addresses> "Automatically update e-mail based upon recipient policy"
0
 
icb01co2Author Commented:
Sorry again LeeDerbyshire, I didnt mean "recieve" i know she can recieve the mail but she needs to be able to send it out as her @gs-festival.co.uk address and not the primary "@aimuk.org" address this is why i unchecked the "Automatically update e-mail based upon recipient policy" box because it kept setting aim as the default.
0
 
LeeDerbyshireCommented:
I mean when you'r looking at the properties of a User in Active Directory Users And Computers, on the Email Addresses tab, there must be an address in the Primary Domain (as defined in the Default Recip Policy in ESM).  You can just add an address like whatever@aimuk.org to the list, and that will be sufficient for OWA webmail.  As long as the @gs-festival.co.uk is still in bold (i.e. the Primary address) then the @gs-festival.co.uk address will appear in her outgoing mail as the sending address.  It will not affect her ability to receive email to the original @gs-festival.co.uk address, either.  It will just be an extra address that never gets used for anything.
0
 
LeeDerbyshireCommented:
Oh, by the way, leave the 'Automatically Update...' checkbox unchecked, too, otherwise it will overwrite the default address.  Just add the extra address manually.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Chris,

To enable OWA with Small Business Server you must run the Configure Email and Internet Connection Wizard (CEICW) found in your Server Management Console under Internet & Email > Connect to the Internet.

When you run this wizard you will enable Outlook Web Access in the Firewall settings... for a complete visual overview of the CEICW, please see http://sbsurl.com/ceicw

Jeff
TechSoEasy
0
 
icb01co2Author Commented:
Hi All,

LeeDerbyshire - I cant have a @Aimuk.org address in the same mailbox as the @GS-festival.co.uk account because they are two completely different businesses and thus email sent and recieved reates to two very different things. One gillbert & sullivan related and one is about promoting automatic data identification technologies (weird eh?). Therefore I cant add the her aim address into this account.

AH, unless i just add some random address which will not recieve any email i.e. JabberwackyWasHere@aimuk.org. I try.

Chris.
0
 
icb01co2Author Commented:
Quality, success!!

One other quick thing though before i give you the points: If i have set a mailboxes primary address to say Chris@aimuk.org and I occasionally want to send email from my Chris@GS-Festival.co.uk address. Do i physically have to change the primary address every time?

Chris.
0
 
LeeDerbyshireCommented:
I think that if you have the From field shown in Outlook, that you can just type the address in.

Another alternative, if you don't want to keep adding email addresses, is to add a second Virtual Directory for the other domain in ESM.  If you look at HTTP under the Protocols container, you will see the HTTP Virtual Server.  You can create another Exchange Virtual Directory under there, then you choose the email domain you want it to service, and give the VDir a name.  Then you use that name to access OWA for the other domain; instead of http://server/Exchange , you go to http://server/othervdirname.  Quite why it is based around email domains like this is a bit weird, really.
0
 
icb01co2Author Commented:
Ok, sounds to advanced for me. I am happy she can just get her webmail now. Hopefully, nothing else will crop up with the networking/email side of things (or my boss will hire someone qualified) and I can get on with development work.

Thanks, Chris.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.