• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6621
  • Last Modified:

windows XP cannot connect to workgroup

The internet is working, and the computer that was on this same connection before was connected to this workgroup. So I know it's not a network issue.

I have made sure that the computer has a unique name, and i've tripled checked the workgroup name.

What could this be? Any suggestions would be much appreciated.
0
scotMcalpine
Asked:
scotMcalpine
  • 6
  • 6
  • 3
  • +1
1 Solution
 
ITHelper80Commented:
Is the built in firewall turned on? If so, shut it down and reboot then you should be able to see the rest of the computers in the workgroup.
0
 
ITHelper80Commented:
This may help as well http://support.microsoft.com/kb/298804/ 
0
 
scotMcalpineAuthor Commented:
Thanks I will try your suggestions
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
jonathanphamCommented:
Hello !
This link may be help you :
http://65.24.134.81/KipSolutions/P2PNetworks/TroubleshootingP2P.htm
Good luck !
0
 
FriarTukCommented:
since you state wrkgrp i'll assume you're not on a domain & this is a local home network with one router
after being sure the wrkgrp is correct on all machines, be sure their netwk settings are the same,

ipconfig /all (check dhcp, gateway, subnet, dns, wins)
or right click netwk icon in systray & select status (or repair to try & fix), then click support tab, & details

list here what your config is, what type of o/s you're using, what router & type of isp (cable, dsl, dialup)
0
 
scotMcalpineAuthor Commented:
OK - Firewall is deactivated (still no network)

This is not a domain. It's a workgroup.

I compard the ipconfig with a known good computer, and they both are identicle except for:

Here is the settings:

C:\Documents and Settings\smcalpine>ipconfig /all (from PC that is on network)

Windows 2000 IP Configuration

        Host Name . . . . . . . . . . . . : scot (other is kelly)
        Primary DNS Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Broadcast (other is 'Unkown')
        IP Routing Enabled. . . . . . . . : Yes (other is 'No')
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : TNS

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . : TNS
        Description . . . . . . . . . . . : SiS 900 PCI Fast Ethernet Adapter
        DHCP Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.0.103 (other is 192.168.0.109)
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.0.1
        DHCP Server . . . . . . . . . . . : 192.168.0.1
        DNS Servers . . . . . . . . . . . : 192.168.0.1
        Lease Obtained. . . . . . . . . . : Monday, May 08, 2006 8:36:21 AM
        Lease Expires . . . . . . . . . . : Monday, May 15, 2006 8:36:21 AM


I also tried the repair, with no luck.

The OS on the PC that will not connect to the workgroup is WinXP home.
0
 
ITHelper80Commented:
You may have already done this and it might sound off but its worked for me in the past before...... Try shutting both systems down and then start them at the same time. Oh did you turn off the firewall on all PC's or just the one you are working on?
0
 
scotMcalpineAuthor Commented:
Here's something new:

I can ping everyone IP address, but not there computer name
0
 
ITHelper80Commented:
Is this happening on everyones PC or just yours?
0
 
ITHelper80Commented:
Is this happening on everyones PC or just yours?
0
 
scotMcalpineAuthor Commented:
just one XPhome machine
0
 
scotMcalpineAuthor Commented:
Here is something new - everyone else can see this particular PC in 'My Network Places' under the workgroup. But this PC cannot see anyone but itself on the network
0
 
FriarTukCommented:
under services.msc are the following started?:
dhcp client, dns client, net logon, network connections, network location awareness

also try deleting the netwk connection & recreating it
0
 
FriarTukCommented:
hey scott, what's your status?
0
 
scotMcalpineAuthor Commented:
Well it turned out to be the built in Windows Firewall. I made sure I disabled Nortons Firewall, but for some reason I never considered Windows Built in firewall.
0
 
ITHelper80Commented:
Well Im glad you were able to figure it out, this issue happens all the time!
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 6
  • 6
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now