How to Scan in A4 size not Letter

Hi We are trying to scan a document in Adobe acrobat that is A4 size source paper. However we cannot select the A4 setting - it will only allow us to have letter size - which means that the lower part of the document is missing.

I've been to Start / Settings/ Printers and Faxes and change Adobe Acrobat default paper size to A4 along with every printer listed - All of them, including the printers and ADobe Acrobat have A4 listed as default. But when I open up Adobe Acrobat and try to Scan to A4 it does not have A4 listed as an option Still.

 I then opened up Microsoft Imaging Scanner software and tried to set a custom size scan area but it would only allow letter as the max size!!   I went to our Scanner software HP Deskjet 6300 and tried to set the default paper size to A4 in that application but it would it does not have the setting to do this.

Does anyone know how to set it so we can Scan in A4?  It looks like there is some global settings somewhere that is overiding all the other settings from within these applications.


Who is Participating?
scrathcyboyConnect With a Mentor Commented:
Very simple.  Download a version of adobe acrobat for European countries, even Great Britain or Australia, and they will have A4 as the DEFAULT paper size, since that is the default in those countries.  Then install that and it will automatically come up with A4 as the paper size.  You can also set your language options in the windows system to be English -UK or English western European.  This should not change the on-screen any, but you will have access to A4 size in MS apps.  I dont know why you cant just pick that size from the Adobe page sizes or printer page sizes, they are available on mine, even with English-US as the installed default.
Have you tried using Distiller to produce your pdf?  This has more options for controlling the pdf produced.
boltwebAuthor Commented:
Hi , thanks for your suggestions however we have the European version of Adobe Acrobat, We have also tried Distiller - we still have the same problem.

 We have experimented a little this afternoon and found out that we can scan the full A4 sheet if we set the scanner to flatbed mode and feed the paper in manually to the scanner but we cannot if we use the Document Feeder attachment for the same scanner.  Therefore it appears to be some setting associated with the document feeder that acrobat is picking up on. I've tried to find where this setting is by going to Settings/ Control Panel / Scanner and I've set the Scanner to A4 as default but there is no setting for the document feeder.    - Any ideas how where we would find the setting for the document feeder? Or if there is a setting in Acrobat for document feeders?  We have Acrobat Version 7.0 standard version.

Thanks for your suggestions,

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

boltwebAuthor Commented:
... One other thing we have already set our language options to English-uk in Windows XP.
boltwebAuthor Commented:
Hi we seem to have solved the problem. In the Regional Language options we had set the Region options to UK but there is another setting in Advanced options For language for non-unicode programs -this was set to US. We changed that - rebooted the PC and we were able to scan A4 with the document feeder.

Thereofre thanks to scrathcyboy for getting us to take a second look at the language settings.

thanks for your help

Great, was easier solution than I thought, glad you found it.  Remember, code pages per location/language can do amazing things for windows.  Keep in mind as you move forward, and good luck.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.