Server not found errors

Posted on 2006-05-09
Last Modified: 2013-12-14
I have the following problem: when I open web pages in FireFox or Internet Explorer sometimes I get a "server not found" error, then I click "try again" once or twice and it works again. This happens quite often so I don't think the problem is caused by the web site servers, and it happens on many web sites. However does not happen on all sites, It seems I don't have this problem with pages located in the Netherlands (where I'm located too). I checked with someone who has the ISP as I do, if he also had the problem, but that is not the case.

The situation is as followes: I have a Windows XP SP2 computer and a laptop running WinXP SP2, both are connected to a cable Internet connection with a Draytek Vigor 2200 router. Both have the problem. The problem seems to be browser independed as it happens in Firefox and Internet Explorer.

I tried to set the IP address of the DNS server (before it was the routers ip) to be forwarded to the computers connected to the router. I tried both my ISP DNS server and a public DNS server, neither of them fixed the problem.

Any ideas?
Question by:xferion
    LVL 42

    Accepted Solution

    if it happens on both computers, then it is a networking issue
    i would start by taking your router out of the picture.  connect one computer directly to your cable modem and see if the problem occurs.  if the problem still occurs, it could be a bad ethernet cable, or a bad cable modem.
    if the problem does not occur when you are directly connected to the cable modem, the problem is most likely with your router (although it could be a bad cable so make sure you try swapping out the cables first).  it could be a bad router, or it could be that your router needs to be configured differently, or perhaps a hard reset or firmware upgrade would resolve the issue.
    LVL 12

    Assisted Solution

    this happens to me when my dsl pipe is maxxed. are you running a p2p app? or you have any virus's on your network flooding - making it slow?

    Author Comment

    My connection is not maxed out, but I found a solution: I lowered the MTU from 1470 to 1444 and the problem did not occur any more.

    Thanks for the input though.

    Featured Post

    How to improve team productivity

    Quip adds documents, spreadsheets, and tasklists to your Slack experience
    - Elevate ideas to Quip docs
    - Share Quip docs in Slack
    - Get notified of changes to your docs
    - Available on iOS/Android/Desktop/Web
    - Online/Offline

    Join & Write a Comment

    Suggested Solutions

    Cable Modem Provisioning from DPoE compliant server  This Article is to support CMTS administrators to provide an overview of DOCSIS compliance configuration file, and to provision a cable modem located at customer place from a Back office serve…
    Sometimes you have to pull out old tricks to get a new firewall to work… While we were installing a new Sonicwall at a customers site we found that sites they were able to visit before were not working.  It seemed random and we could not understa…
    In this sixth video of the Xpdf series, we discuss and demonstrate the PDFtoPNG utility, which converts a multi-page PDF file to separate color, grayscale, or monochrome PNG files, creating one PNG file for each page in the PDF. It does this via a c…
    In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…

    755 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    20 Experts available now in Live!

    Get 1:1 Help Now