Multiple SBS 2k3 Host VPN's from a lone WinXP Pro Box doesn't work

Posted on 2006-05-09
Last Modified: 2010-04-19

I connect to multiple SBS VPN's through PPTP (1723) and haven't had an issue until recently.  Suddenly I can't connect to 5 different VPN's I can connect to 3 others just fine.

I am using Windows XP Pro connecting to Servers running SBS 2003 and I get the error 628 on verifying username and password.  I have checked all the normal issues MTU and reseting up the RAS wizards on the host ends.

These are all sites that I have been connecting to perfectly for months and suddenly I can't connect.  I don't think it's anything on the host ends, I would guess it's something on my end, I just can't think of what though, I have tried to connect from multiple pc's from behind this same router, no dice.  I will be trying to connect through another connection later today.

I am on a cable connection with a Linksys VOIP router RTP300.

I need to figure out what is going on asap as it is hindering my ablility to get work done.

BTW I also posted this in the Microsoft Networking Channel and have gotten some responses but no resolution as of yet.

Question by:rickmelton01
    LVL 74

    Accepted Solution

    To assume that it's something on your end without checking to see if perhaps a recent Windows update may have altered the the Server's configurations would not be a prudent assumption.  You need to first check to see if you can access those servers via VPN from within their LAN's to make sure that VPN works at all.  

    Then you might want to review the troubleshooting steps outlined in this newsgroup post to see if any of these issues applies to your situation:


    Author Comment

    I couldn't flash it myself as it's locked for Vonage, I first called them and they said they flashed it, then I posted my question then they flashed it a second time supposedly and it worked after I changed a setting in the firewall that was greyed out previously.

    btw the setting was under security/vpn passthrough/allow pptp passthrough

    This setting was greyed out previously and I thought it might have something to do with it.  As it stands now, after they flashed the router I still couldn't get through but after setting this setting which was previously unavailable I could get through without a problem.

    Thanks again!
    LVL 74

    Expert Comment

    by:Jeffrey Kane - TechSoEasy
    hmmm... usually not having the GRE protocol enabled would cause a 721 error... instead of the 628... but heck, if that's what it was, then you should be set.


    Featured Post

    Gigs: Get Your Project Delivered by an Expert

    Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

    Join & Write a Comment

    The SBS 2011 release date (RTM) is supposed to be around Christmas, 2011.  This article is a compilation of my notes -- things I have learned first hand.  The items are in a rather random order, but I think this list covers most of what is new and d…
    This guide is intended to provide step by step instructions on how to migrate from Small Business Server 2003 to Small Business Server 2011. NOTE: This guide has been written using the preview version of SBS2011 therefore some of the screens may …
    Sending a Secure fax is easy with eFax Corporate ( First, Just open a new email message.  In the To field, type your recipient's fax number You can even send a secure international fax — just include t…
    This video discusses moving either the default database or any database to a new volume.

    746 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now