• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

Freaking ActiveX Patch

Hi Guys,

Which was the patch or cumulative update that implemented the neccessity to click or press a key to invoke an activeX control on a website? one of my clients has the patch installed and they use webmail heavilly and it's annoying them, I'd like to remove this.  Also was it a server side patch or client side?
0
elomis
Asked:
elomis
2 Solutions
 
Netman66Commented:
I think this was the one:

http://support.microsoft.com/kb/912945

0
 
davidgarnerCommented:
If the above hotfix is not installed then you'll need to uninstall KBKB912812 at the client.  I had exactly this same problem and removing this hotfix fixed it.

Good Luck,
Dave Garner
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now