E-mail signatures list stopped appearing in message body context menu when right clicking the default signature.

Outlook (Office) 2003. MS Word is NOT editor. I have three WinXP SP2 computers running Office 2003, DESK 1, DESK 2 and LAP. All are fully Microsoft patched for Windows and Office. Until I blew DESK 1 out of the water twice while attempting to upgrade Sonic Record Now and had to reload Windows and Office I had the following desirable behavior with e-mail signatures on all three computers: In a new e-mail message with the default signature showing, right clicking within the signature brought up a signature-only context list box with all alternate signatures shown plus a link to the Signature Editor and NOTHING else. That allowed instant switching of signatures without having to go the Insert menu and drilling down several levels to see them all.

I have lost the dedicated signature context menu on DESK 1; DESK 2 and LAP continue to display it as before.

I just ran another Add/Remove Programs Repair procedute on DESK 1 Office which did not correct the problem and so turn to the experts. Help guys and gals.
woodstxAsked:
Who is Participating?
 
David LeeCommented:
woodstx,

I tried right-clicking on my signature on more than one computer and got the normal context menu.  No selections pertaining to signature.  I also tried all the different message formats (i.e. HTML, Rich-Text, and plain text).  Nothing.  Now, if I switch my email editor to Word, then I do get a signature specific context menu.  But you said you aren't using Word as your editor, and I presume that applies to the computers where this is working too.
0
 
woodstxAuthor Commented:
All three machines have Office 2003 Professional
DESK 2  Outlook 2003 (11.8010.6568) SP2  Add/Remove Office Pro size 261 MB
LAP       Outlook 2003 (11.8010.6568) SP2  Add/Remove Office Pro size 672 MB  
DESK 1  Outlook 2003 (11.8010.6568) SP2  Add/Remove Office Pro size 699 MB
   BUT DESK 1 Add/Remove also shows Office 2003 Standard at 4,092 MB
As I recall Standard was removed from DESK 2 and LAP prior to installing Pro. Obviously that was not true for DESK 1.

I don't have time at the moment to remove Standard and Pro from DESK 1 and then go through all the patching although that might solve the problem. Any thoughts?  
0
 
David LeeCommented:
Greetings, woodstx.

> right clicking within the signature brought up a signature-only context list box
You're describing something I've never heard of before and cannot find any mention of in any of the Outlook reference material I have.  Once a signature has been added to an Outlook message it's just part of the message body.  There is no special identifier that marks it as a signature to allow Outlook to know that's what it is and produce a context menu.  Are you certain that this is a feature of Outlook and not a capability being added by some third-party tool or Outlook add-in?

Cheers!
0
 
woodstxAuthor Commented:
Thanks, BlueDevilFan,

I can't be certain that there is no outside influence on Outlook and I won't have the time to investigate for the next few weeks because I will be away from a computer. A quick look at LAP shows exactly the same add-in (Google search bar) and list of extensions as does  DESK 1.

Two of my three computers still have this "feature". The entire signature block is marked so a one-line sig will replace a multi-line sig and vice-versa. There is a downside -- if message text gets mixed up with the sig block, that too is lost when the sig is switched.

I stumbled on this feature. I can't find it documented anywhere. Perhaps we can do an informal survey - right click on the automatic signature in a new e-mail message. If you see the standard Cut - Copy - Paste etc context menu as my DESK 1 does you don't have it. If you see a list of all your other sig options - add a comment.

woodstx
0
 
woodstxAuthor Commented:
EGG is on my face.

LAP and DESK 2 do have MS Word set as editor. When I just switched DESK 1 to MS Word the sig specific contest menu reappeared. You know what they call people when they ASSume too much. Obviously I had MS Word set on DESK 1 before the system crashed. When I reloaded Office it was turned off by default.

Thanks for gently suggesting that I might be wrong about the editor settings.

You get the points.

woodstx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.