Magnifier setting screen

Windows XP

For some reason the Magnifier setting comes up when I load my computer. Why ????
hubbieAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Jay_Jay70Connect With a Mentor Commented:
did you check the startup directories i suggested?
0
 
Jay_Jay70Commented:
Hi hubbie,

check in the startup folder under start - programs - startup

either that or msconfig - startup
0
 
FriarTukCommented:
Open Utility Manager by pressing the Windows logo key + U. (or You can also open Utility Manager by clicking Start, pointing to All Programs, pointing to Accessories, pointing to Accessibility, and then clicking Utility Manager.)
Click a program in the list.
Select the Start automatically when I log in check box.
To cancel the automatic start, clear the Start automatically when I log in check box.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
hubbieAuthor Commented:
I had tried this and for some reason it won't work. Still keeps coming up
0
 
FriarTukCommented:
http://support.microsoft.com/kb/308978/en-us

try going to: All Programs, pointing to Accessories, pointing to Accessibility, and then run Accessibility Wizard.  go thru all the stepd to remove undesired options.
0
 
hubbieAuthor Commented:
I have tried this option also . There wasn't anything checked for magnification. I'm lost on what to do.The magnification automatically load at start-up.
0
 
hubbieAuthor Commented:
I had checked it but I typed "misconfig" and then I took another look and I was typing it wrong. Thank you so very much   Thank you Thank you

Why when I close down my computer it comes up

"end Task" and has on the top  hpcmpmgr.exe
0
 
Jay_Jay70Commented:
is that what happens since you changed the startup?
0
All Courses

From novice to tech pro — start learning today.