[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

error: Megaserv.exe

Posted on 2006-05-10
8
Medium Priority
?
3,116 Views
Last Modified: 2012-08-13
Whenever i start/restart the server first it comes 0x000 etc memory location failed to load in memory...then later after login it comes one error...Megaserv.exe was failed to load...problem send / not to send!!!
and then later it comes one pop up at least one service or driver failed to load etc. typical win!!

what is this megaserv.exe for and how critical is this error and how could i correct it...please help...

0
Comment
Question by:bhattmilan
  • 3
  • 2
6 Comments
 
LVL 5

Expert Comment

by:myfootsmells
ID: 16652057
Application: megaserv.exe - HP NetRaid Assistant causes this problem. The software that is not compatible with the current OS version. In my case, I had to download the updated software from their web site in order to work with Windows 2003.

See if there is an update on HPs website.
0
 

Author Comment

by:bhattmilan
ID: 16732143
sorry for the late reply, but i do not have HP NetRaid Assistant installed, this is an Acer server!
can anybody help?
0
 
LVL 5

Expert Comment

by:myfootsmells
ID: 16736092
maybe tha'ts why it's causing problems.  have you checked your Add/Remove Programs to see if you have HP NetRaid Assistant installed?  Or check your c:\program files for any HP folders.

michael
myfootsmells
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:bhattmilan
ID: 16740262
no i do not have HP NetRaid Assistant installed, i checked in program files as well as add remove program and all over my hdd...
i found  megaserv.exe in C:\windows\system32 folder only!
0
 
LVL 5

Accepted Solution

by:
myfootsmells earned 2000 total points
ID: 16744436
i'd just disable it.  i dont see any indication that it's a system file nor spyware/malware.

let me know.

michael
myfootsmells
0
 

Expert Comment

by:ADSBIT
ID: 22932540
I also have an Acer Server with this issue.  The Megaserv.exe is for the LSI SCSI Raid card.  I fixed my issue by going to the Services Applet and disabled the Megaserv service.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
Integration Management Part 2
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question