• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 348
  • Last Modified:

Configuring OWA

I can not get OWA to work.  I tried doing an IP restriction that granted access only to  a group of computers using the server IP address and subnet and granting access to a single computer with IP address 127.0.0.1.  However, when I did that and I tried to access the website, I got a forbidden error 403.6.  So I tried granting access to all computers.  However when I do that, I can access the website using http:\\domainname\exchange.  I don't want to do that and I don't want anyone else to be able to do that.  I want to use https:\\domainname\exchange.  When I try to use https, I get an error saying that my user name is not correct.  That's not true.  I've read earlier posts concerning this issue and I tried a suggestion to change exchweb to anonymous and remove anonymous from exchange and run iisreset.  That did not help me.  The ports are open on my firewall.  Any other suggestions?

I don't think I have service pack 1 installed on Exchange, but I am not sure how I can find out.  I looked in Microsoft Exchange Manager help and about and do not see a reference to Service Pack 1.  Would installing Service Pack 1 help me?



0
RChadwick108
Asked:
RChadwick108
  • 6
  • 3
4 Solutions
 
Keith AlabasterCommented:
Lets take about 5 steps back here.

If you have played with the settings in IIS re permissions etc then we could have problems.
Forget the firewall etc at the minute. Lets just make sure the service is operating.

If you are at the Exchange box itself, and assuming the exchange box is also the gateway on which you are running OWA, can you open a browser and type in:

http://internal_ip_of_server/exchange

Does this work? You can try it with https as well if tou have a certificate etc installed.
0
 
RChadwick108Author Commented:
Yes.  That works.  But when I try it with https:  I get this error:  You could not be logged on to Outlook Web Access. Ensure that your user name and password are correct, and then try again.
0
 
Keith AlabasterCommented:
When you try from the internet using http, does this also work? Areyou forwarding port 443 and port 80 through the firewall or just 443? If you forward 80 as well, does http work from the internet?

If it works on http, all we need to sort out is the certificates and the tunnelling.
0
Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
RChadwick108Author Commented:
No.  I get the following error when I try both Http and Https from the internet.

HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.
Internet Information Services (IIS)


I am forwarding port 443 and port 80.
0
 
Keith AlabasterCommented:
Ok.

Two things.
On the publishing rule, have you allowed trafic to come in from all users?
In your IIS, who is allowed access to the web site?
0
 
RChadwick108Author Commented:
In IIS, if you right-click on Default Web Site and go to Directory Security, under IP restrictions, I have denied access to all but a group of computers with IP 192.168.1.10 and subnet 255.255.255.0 and a single computer 127.0.0.1.  I tried granting access to all computers, but then you can get to my website by just using http: and I only want to be able to use https:.  I'm a little confused, so if this is not what you were referring to for publishing rule, please let me know.  Thanks for your help!
0
 
Keith AlabasterCommented:
This is a good link to use as it explains much of the configuration process for ISA

http://www.microsoft.com/technet/prodtechnol/isa/default.mspx
0
 
norganCommented:
the above is correct, an ssl certificate is required for https access, also if you change the site properties. go to the exchange virtual directory in iis admin. right click it and choose properties, go to directory security and then in the secure comms section, 1. you will need to be able to click view certificate (meaning that you have and ssl certificate for the secure connection) 2. click edit and check the require secure channel box.
0
 
Keith AlabasterCommented:
Thank you :)
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now