• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 151
  • Last Modified:

Double URL in IE when typing in web address in run box

I'm running a Windows 2000 Server SP4, it has several applications running on it including citrix metaframe xp.  The version of IE is 6.0.2800.1106 SP1.

When I open the run box and type in www.ibm.com (or any web address) IE launches but the URL gets doubled and an error page comes up.  The URL text shows up in the address line as:

http://www.ibm.com/"http://www.ibm.com/"

It includes that quote at the end.  We've gone through troubleshooting this issue with some of our application vendors and it seems to come down to an issue with either IE or Windows 2000 Server.

Had anyone seen this before and know of a solution?

Thanks
Robb
0
endeavormis
Asked:
endeavormis
  • 5
  • 3
1 Solution
 
InteqamCommented:
try to clear history
0
 
InteqamCommented:
does this happen only for www.ibm.com , or to any URL?
0
 
InteqamCommented:
[[Windows Explorer and the Run box both have AutoComplete capabilities, as
in Microsoft Internet Explorer. There are actually two forms of
AutoComplete. The first is an automatic suggestion, where you get a
drop-down list of sites with the same letters you have typed. The second is
where the line you are typing is automatically completed if you have typed
the same letters before. This is the Inline AutoComplete feature. The
first feature is turned on by default, but Inline AutoComplete is not. ]]
Disabling or Enabling the AutoComplete or Inline AutoComplete Feature
http://support.microsoft.com/default.aspx?scid=kb;en-us;237553 
0
Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

 
endeavormisAuthor Commented:
This happens with any web address that is typed in.  Thanks for the suggestion on the AutoComplete and clearing history, I will try those and post the results.
0
 
endeavormisAuthor Commented:
Cleared history, checked autocomplete settings in IE and in the registry, still getting double URL.  

I am seeing two different results when I type addresses.  Usually the first time I type in the URL I get:

http://www.sun.com/%20"http://www.sun.com/"

the second time I type in the URL with IE open I get:

http://www.ibm.com/"http://www.ibm.com/"

and sometimes I get:

http://www.hp.com/%20%22http://www.hp.com/%22

Very odd.

The web addresses I'm using are random.

0
 
InteqamCommented:
very odd.
did you try to repair IE?
0
 
endeavormisAuthor Commented:
Repairing IE did the trick.  Thank you very much!
0
 
InteqamCommented:
glad i helped.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now