Laptop and desktop cannot share files

I have a new Laptop with Windows XP Pro and a desktop with Windows XP Home edition on the same workgroup.  I have shut down Norton Internet Security on both so tehre is no firewall.  BOth can reach the internet through the same DSL Modem/Access Point.   Both have the Protocol IPX, SPX/NetBios installed.   I cannot get them to see each other though.  I want to copy files from one to the other.  Any idea why they cannot see each other?
syssolutAsked:
Who is Participating?
 
FriarTukConnect With a Mentor Commented:
you only need ipx/spx when connecting to novell networks
netbios is an old protocol for windows 9x networking
remove both of those (unless you need them) & only use tcp/ip

right click netwk places - click prop's (open netwk conn's) -  right click local area conn - click prop's
   you should have: client for ms netwks, file & prtr sharing for ms netwks, & tcp/ip (if any are missing install them)
select tcp/ip - click prop's - click advanced button - click on wins tab
   make sure to enable netbios over tcp/ip
0
 
jmandalaConnect With a Mentor Commented:
They both have the same workgroup name, and you're certain that the XP Pro box isn't a member of a domain?
0
 
NewsboyConnect With a Mentor Commented:
Did you share the folders that you want to share? Tip: Don't try to share folders in the Documents and Settings folders, it can get complicated. Create directories in your root and share those. Try enabling simple file sharing and using that. If you just can't see the other computer open any window with an address bar and type in \\computername or \\ipaddress and that will take you directly there. (If they are accessing the internet then they must both be on the IP network and not just on the IPX/SPX).
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
SaquangConnect With a Mentor Commented:
Have you consider using drive mapping instead?  Just create a folder in one of your computers, share it, and map your other computers to that folder.  My comps also had trouble seeing each other within the workgroup.  But by doing the drive mapping, i was able to do what i needed to do.

0
 
knightrider2k2Connect With a Mentor Commented:
1. Try pinging the computers from each other.
2. Disable windows firewall.
3. Share a folder on one computer.
4. On second computer Start>run>\\ipaddress
0
 
FriarTukCommented:
hey syssol, what's your status?
0
 
FriarTukCommented:
hey sys, what's your status? plz provide feedback for further assistance.
0
 
syssolutAuthor Commented:
Actually it ended up that after a day or two, the computers were able to see each other.   I am not certain if it was just a reboot that was needed or what.   But they bothy can share files now.   Thanks for your suggerstions
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.