• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 523
  • Last Modified:

Outlook 2002: Auto-resolve of Contacts within the "To:" field failing

Hey Gang,

I have an Outlook 2002 issue.  I have a new user on an XP box with a pre-installed version of Outlook 2002.  I have copied over and setup his .pst and .wab files and, although he can see his email and contacts list without any problems, he can no longer get the “TO:” area to auto-resolve when he types a partial name in, nor can he see a list of his contacts when he clicks the “TO:” button.

I have checked his TOOLS | ADDRESS BOOK ---> TOOLS | OPTIONS and it does show the correct “contacts” list in the “When sending mail, check the names in these address lists in the following order:” box.

What am I missing?

Thanks!
M
0
Mike R.
Asked:
Mike R.
  • 5
  • 4
  • 2
2 Solutions
 
war1Commented:
Greetings, rightmirem !

On the Tools menu, click Options.
Click E-Mail Options.
Click Advanced E-Mail Options.
Do one or more of the following:
Turn off automatic name checking

Under When sending a message, clear the Automatic name checking check box.
Turn off automatic completion of e-mail names


Best wishes!
0
 
war1Commented:
rightmirem,

Also, autocomplete addressing uses a nickname file, .NK2.  Look for NK2 file copy it over to Outlook 2002 Application folder.  NK2 file is located in C:\Documents and Settings\<user>\Local Settings\Application Data\Microsoft\Outlook folder.

NK2 is a hidden file. Go to any folder and select Tools > Folder Options > View.  Check "Show hidden files and folders". Click OK.
0
 
ISoulCommented:
war1's answer will resolve the autocomplete when typing in names in the To: box.

However, clicking to To box will still not show the Contact list.

What you have to do is similar to the following (going by Outlook 2003, but Outlook XP should be similar):

Go to the Contacts folder properties.
Change the name from "Contacts" to something less generic... like "John's Contacts".
Go to the Outlook Address Book tab and check off "Show this folder as an e-mail Address Book".

Now, exit and go Tools -> Address Book
In the Address Book window, go to Tools -> Options

Choose "John's Contacts" for all the option boxes instead of the default "Contacts".

That's it.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
war1Commented:
rightmirem,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
Mike R.Author Commented:
Unfortunately, they did not...but I wanted to double check the steps to make sure i did not miss any.

I will keep you posted.

Thanks!
M
0
 
war1Commented:
rightmirem,

If selecting those boxes does not create auto name checking, something in Outlook is corrupt or another program or addin is interfering.

1. Reset the Outlook toolbar template. With Outlook close, do a search for and rename outcmd.dat file. Restart Outlook and a fresh outcmd.dat file will be recreated.

2. Register an important Outlook file. Go to Start > Run and type regsvr32 OLE32.DLL
Do the same for INETCOMM.DLL

3. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

4. Start Outlook in Safe Mode.  Go to Start > Run and type

"c:\Program Files\Microsoft Office\Office\Outlook.exe" /safe

Your path to Outlook.exe may be a little different.

5. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

6. Repair Outlook. With Outlook open, go to Help > Detect and Repair.

7. If no joy, reinstall Outlook.  Go to Add/Remove Programs and highlight Microsoft Office. Click on Install/Uninstall.  A menu will pop allowing you to choose repair or reinstall.

http://support.microsoft.com/?kbid=291614
0
 
Mike R.Author Commented:
Hmmm...I think I'm a little confused.  I went to MY machine (which is working) and when I turned "automatic name checking" to OFF...it STOPPED doing what I wanted it to do (what I'm trying to get my user's machine to do.)  

On MY machine, with automatic name checking OFF, when I type a name into the "To:" field...WINDOWS XP tries to give me an autocomplete drop down (which it does regardless of automatic name checking on or off...as this is handled by the OS) but with automatic name checking to ON, if I type "Smit" into the "To: field, it will automatic name checking this address to "Smith, John" for me (Outlook, NOT Windows XP's drop down selections.)

That is what I need to happen for my user, however it is not.

So, it seems like turning automatic name checking to OFF is contraindicative to what we are trying to accomplish.  What am I missing? :-)

Thanks!
M
0
 
Mike R.Author Commented:
Also, we are still having the problem where...if the user goes to his "Contacts" folder, he can see all his contacts, but if he clicks the "To:" button on a new email, he can't see anything.  I removed all "Address books" except for "Outlook Address book" and "Contacts".

I tried the above steps, and I also tried exporting his contacts to a .csv file...and then re-importing them.  Same error though.

Thanks!
M
0
 
ISoulCommented:
Please look at my first post, third from the top.
0
 
Mike R.Author Commented:
Hey ISoul,

That worked.  the user said he had done that...but when I checked it was unchecked :-)

Thanks!
M
0
 
Mike R.Author Commented:
OK...the user says this is probably good enough.  We never did figure out how to get the "To:" field to auto-populate, but he says he can live without it and we are going to upgrade to 2003 soon anyway.

Thanks for all the help!
M
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 5
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now