• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1188
  • Last Modified:

Urgent: Can a Cisco 1760 with a WIC-1ENET= do the following;

Hi All,

Kind of urgent question, and should be simple for someone that knows what they are doing :)

I have a Cisco 1760 that obviously will not run ADSL2+

Now, my solution for the customer is going to be to buy a Cisco WIC1-ENET= card and then plug an external ADSL2+ modem into that

Is that going to work?

Can a WIC1-ENET= being used in the way I am describing it above?

Thanks for your time!

-red
0
redseatechnologies
Asked:
redseatechnologies
  • 12
  • 10
  • 2
2 Solutions
 
r_naren22atyahooCommented:
>>> ADSL2+ modem

Does it has the Static IP on the Enternet Port, do you have to enter authentication details, like user name password
How many IP addresses you are getting??

If you are getting 2 IP addresses then

Give 1 IP address to the Modem/Router and other IP address to the Cisco router( and use the default gateway as the Modem/Router IP address on the cisco)

regards
Naren
0
 
r_naren22atyahooCommented:
But again you will have a weak link on the modem/router

0
 
redseatechnologiesAuthor Commented:
Hey Naren,

The modem will have a static IP to the world, with authentication on it, and I expect that I will be creating a seprate IP Range between the router and the modem.

Basically, what I want to know is can the WIC-1ENET be used for traffic out.

For instance

This is how it is at the moment,
Lan client -> Lan port on router -> ADSL card on router -> internet

But will this work,
Lan client -> Lan port on router -> ENET card on router -> ADSL Modem -> Internet

I know the weak link is the modem, but I am comfortable with that - the ADSL2+ is going to be for non-essential services such as browsing and a secondary connection to internal services - we have a WIC-1ADSL which is still going to be there doing what it does.  Besides, a Cisco 1841 will cost me $2000 (assuming I can sell my 1760) and even then still doesnt have VIC ports - a Cisco 2811 will cost me about $5000 and that is just insane!

Thanks for responding

-red
0
What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

 
redseatechnologiesAuthor Commented:
Maybe a better way to put it is

Will a WIC-1ENET funtion exactly the same as a WIC-1ADSL (beside the bleedingly obvious point that they are different technologies)

Can I get the Ethernet card to let traffic in and be the default route, the same as my 1ADSL card does?

You can see the kind of config I am running here -> http://www.experts-exchange.com/Hardware/Routers/Q_21435737.html

Thanks

-red

0
 
naveedbCommented:
It would be difficut to tell without having more information about your DSL connection. Does it support PPPoE, if it does and you have the right version of IOS on the router, you can connect the Ethernet interface to DSL-Modem and it will work with and without Authentication. If it requries PPPoA then you have to do more research.

Another way to describe is, if you plug your Modem directly to Ethernet Card on a PC running windows XP Operating System without any additional software, will it work? If the answer is yes, then yes your config will work.

Have a look at the following link, which describes IOS support for PPPoE and PPPoA.

http://www.cisco.com/en/US/products/sw/iosswrel/ps1839/products_feature_guide09186a0080087b40.html#wp1049136

0
 
naveedbCommented:
WIC-1ENET funtion exactly the same as a WIC-1ADSL

The answer is no, as you have explained yourself

WIC-1ENET requires a DSL Modem, WIC-1ADSL does not.

To put it another way, is WIC-1ENET+DSL MODEM same as WIC-1ADSL, yes, if the modem is compatible with DSL technology being used, and IOS / router supports PPPoE or PPPoA client that is required by the ISP.
0
 
r_naren22atyahooCommented:
Hope this might help you

Yes it can be used
check this example
http://www.cisco.com/en/US/customer/tech/tk175/tk15/technologies_configuration_example09186a0080093fbf.shtml

However you may also need to consider this
The WIC-1ENET is a 10BASE-T
ADSL2 has the capacity for upto 26Mbps
WIC will decrease the ADSL Speed, and also the WIC and the LAN(100Mbps) port of Modem cannot be connected directly with a cross over cable.
you have to use a switch in between again.


regards
Naren

                                                                               
0
 
redseatechnologiesAuthor Commented:
>> WIC will decrease the ADSL Speed, and also the WIC and the LAN(100Mbps) port of Modem cannot be connected directly with a cross over cable

OK,

I had not considered that 10Mbs issue, thanks for bringing it up

Could I somehow swap the roles of the WIC1-ENET and the built in lan connection?

I realise that the bottle next would still be the WIC1-ENET as the network gateway, BUT, if the full 26Mbs make it to the router, then I will still get good utilisation (2 users @ 10Mbs will get full 10Mbs speed (the slowest link being the gateway), but reversed, 2 @ 100Mbs will get 5Mbs internet speed (the slowest link is the internet line))

I dont think I have much of a choice and deal with 10Mbs ADSL2 - it is better than the 1.5Mbs ADSL we have now anyway, but if the above would work, it would be very good!

Thanks very much for your time, both of you!

-red
0
 
redseatechnologiesAuthor Commented:
Oh, and settings

http://www.iinet.com.au/support/broadband/settings/index.html

"ADSL connection settings

Connection Type - PPPoE LLC
Authentication Module/Security Protocol - PAP
VPI - 8
VCI - 35
Handshake Protocol/Modulation - G.DMT (ADSL1 modems) Multimode/ADSL2 (ADSL2 modems)"
0
 
r_naren22atyahooCommented:
>>>>>(2 users @ 10Mbs will get full 10Mbs speed (the slowest link being the gateway), but reversed, 2 @ 100Mbs will get 5Mbs >>>>>internet speed (the slowest link is the internet line))
upto to 80% of the time all users can use the 26Mbps speed.
>>>>>2 users @ 10Mbs will get full 10Mbs speed
This is a very rare, this is only possible when 2 users are downloading large file for about few minutes.

I can Suggest this,

LAN--------Cisco 1760-------ADSL1------Internet          <<<<<<<You said you are not going to remove this
         |
          ---------------ADSL2/Router/Modem------internet
                   ( LAN address)          Public IP
I hope the Company is using a Proxy server, just change the Default gateway on the proxy server.

So now all the Internet is going from ADSL2 and other critical features use the CISCO

If you have a backbone switch that has the VLAN  capability, then you can endup using the Single 100Mbps port for Inside and Outside Network, Using Trunking Feature on Cisco

regards
Naren

Every Thing remains same
0
 
redseatechnologiesAuthor Commented:
I dont think you understood my theoretical math.

ADSL2 (26Mbs -> 26Mbs) Modem (10Mbs -> 10Mbs) WIC-1ENET (10Mbs -> 10Mbs) FastEthernet (100MBs)

Even though the ADSL2 runs at 26Mbs - the WIC-1ENET card kills that totally - and as the only thing the lan sees is the router - nothing on the network will get the full 26Mbs

ADSL2 (26Mbs -> 26Mbs) Modem (100Mbs -> 100Mbs) FastEthernet (10Mbs -> 10Mbs) WIC-1ENET (10MBs)

Even though LAN users can only access the router at 10MBs, the router still gets the full benefit of 26Mbs from the FastEthernet connection to the Modem

So, the question remains, can I use the WIC-1ENET as the LAN connection and the FastEthernet default network port as an internet connection?

-red
0
 
r_naren22atyahooCommented:
>>>>Even though LAN users can only access the router at 10MBs, the router still gets the full benefit of 26Mbs from the FastEthernet >>>>connection to the Modem
Yes you are rite at this point
However users are limited to 10Mbps MAX for the Internet.(Much less the ADSL2 Speed )

>>>So, the question remains, can I use the WIC-1ENET as the LAN connection and the FastEthernet default network port as an internet >>>connection?
Yes you can, You have no Problem here.
Anyways what this Cisco is Doing other than the Innernet Gateway for ADSL2.
Is it also serving the ADSL1???? or any other services.

IF the ADSL2 Sole purpose is for Internet then you better off that Cisco product.
Use another Gateway with the Linksys/Draytek router for the Internet as i Suggested.

You will endup by just changing the Default gateway on the Proxy server

These are just the suggestions, from by experiances.

We use the Came concept with Cisco 1700 Router with T1 line
and another gateway with Draytek just for the internet

regards
Naren




0
 
redseatechnologiesAuthor Commented:
>> However users are limited to 10Mbps MAX for the Internet.(Much less the ADSL2 Speed )

See, I disagree at this point.

If I have the WIC-1ENET connected to the modem, instead of the lan, then 1 user will get 10Mbs, 2 will get 5Mbs, 4 will get 2.5Mbs - etc

Now, If you have the FastEthernet connected to the modem, and the 10Mbs connected to the lan, 1 user will get 10Mbs, 2 will get 10Mbs (a total of 20Mbs), 4 will get 7.5Mbs (a total of 26Mbs throughput on the FastEthernet connected to the ADSL2 Modem)

The point being, if the ROUTER gets full ADSL2 speed, it would be better than if my LAN clients get full speed to the router

Do you see what I mean??

Anyway, knowing now that I want the FastEthernet0/0 to point at the net and the WIC-1ENET to point at the LAN, I want it all running through the router for the simple fact that the router can do it.  If I use your idea of 2 gateways, then I will have a weird setup that I am not going to be happy with, even if it works.

You see, I dont just want browsing on the ADSL2 - I also want RPC/HTTPs and failover WWW, SMTP, ETC

The 1760 can do all that, and the way it is set up at the moment, my servers can have the same gateway as the clients, but due to NAT, will run everything through the ADSL1 connection

So, can I use the WIC-1ENET as the LAN connection and the FastEthernet default network port as an internet connection?

-red
0
 
r_naren22atyahooCommented:
>>>So, can I use the WIC-1ENET as the LAN connection and the FastEthernet default network port as an internet connection?
You can use it.

>>>Now, If you have the FastEthernet connected to the modem, and the 10Mbs connected to the lan, 1 user will get >>>10Mbs, 2 will get 10Mbs (a total of 20Mbs), 4 will get 7.5Mbs (a total of 26Mbs throughput on the FastEthernet >>>connected to the ADSL2 Modem)
I dont say no to this. u are rite

My Point was that your scenario will come to place very rarely,
how many users do you think will be downloading say 10MB file at the same time, i guess less than 5 times a day.
all the remaining time the users are supposed to use the full bandwidth.

I get your point, i hope you get my point.

and one more thing
If you already have the WIC-1NET card, then go for it, use the WIC-1NET on the LAN and FE on the internet.

If you dont have the WIC-1NET card then
compare the price of a 800 Series router with the (WIC-1NET + ADSL2Modem)
because 800 series (i guess 877) routers have Inbuilt 4 LAN Ports 1 ADSL/ADSL2+ port(satisfies your requirements)

I am not sure about the performance between the 800 Series and 1760 Series Rotuers.

regards
Naren
0
 
r_naren22atyahooCommented:
You have 1 advantage, the upload speed is not effected by the 1760,
VPN and RPC/HTTP can enjoy the 1Mbps Speed.

0
 
redseatechnologiesAuthor Commented:
I get what you are talking about.

Are you absolutely certain that FE can be the internet port and 1NET can be the LAN port?

I already have the 1760, and it is only going to cost about $400 for a 1NET and a little Netcomm ADSL2 modem

I want to try and force as much through the router as possible

Thanks

-red
0
 
r_naren22atyahooCommented:
As long as it works with ADSL it will Work with ADSL2
http://www.cisco.com/en/US/customer/tech/tk175/tk15/technologies_configuration_example09186a0080093fbf.shtml
Check this sample configuration from cisco site for 1700 series router.

if 1760 has the required IOS and the Instruction set.
then it doesnt matter its WIC port or FE port.
It will work on any port

regards
Naren

0
 
r_naren22atyahooCommented:
>>>>if 1760 has the required IOS and the Instruction set.
Dont bother, as you are currently using PPPoE
It as the required instruction Set
0
 
redseatechnologiesAuthor Commented:
OK, cool, I will go ahead with that track then

Thanks for your time Naren, I am going to give 20% of the points to naveedb for helping

-red
0
 
r_naren22atyahooCommented:
u are welcome

have a look at the link,
u will have a peace of mind :)
0
 
redseatechnologiesAuthor Commented:
I havent got a CCO login, post what you are talking about
0
 
r_naren22atyahooCommented:
0
 
redseatechnologiesAuthor Commented:
Thanks, so the config would look like;

interface Ethernet0
ip address 10.0.0.1 255.255.255.0
ip nat inside
!
interface FastEthernet0
pppoe enable
pppoe&#8722;client dial&#8722;pool&#8722;number 1

as opposed to

interface FastEthernet0
ip address 10.0.0.1 255.255.255.0
ip nat inside
!
interface Ethernet0
pppoe enable
pppoe&#8722;client dial&#8722;pool&#8722;number 1

Right?
0
 
r_naren22atyahooCommented:
interface FastEthernet0
 pppoe-client dial-pool-number 1

interface Ethernet0
ip address 10.0.0.1 255.255.255.0
ip nat inside


Some thing like this

I am not very sharp at the coding part.
basically
you have to
First put the Dialer pool code
then include the dialer in the FastEthernet0
as shown above
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot has fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

  • 12
  • 10
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now