• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 661
  • Last Modified:

Could not find resource assembly

Hey,

sometimes I get an "Could not find resource assembly" exception. Does anybody know how I can see what's the problem? According to the stuff I've read on the net, the "Could not find resource assembly" message just means that .NET cannot show me the exact error message because the compact framework doesn't contain all the error descriptions to save memory?
0
tsay
Asked:
tsay
1 Solution
 
tsayAuthor Commented:
Solved it myself, you have to include System.SR.dll in your project resources and you'll also have to copy it to the output directory on the smart device (if you set the property Copy Local to true, the dll will be copied to your project output folder, but then you still need to copy it to the smart device.) If you however use cab files, it should be included and you don't need to copy it.
0
 
GranModCommented:
Closed, 250 points refunded.
GranMod
The Experts Exchange
Community Support Moderator of all Ages
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now