Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Accessing OWA through a Watchguard Firebox X1000

Posted on 2006-05-11
16
Medium Priority
?
924 Views
Last Modified: 2010-05-18
Hi, can anyone tell me how to configure a firebox x1000 to allow remote users to connect in to OWA via the Intranet? I have set up SSL on the exchange server and created a service in the firebox using a NAT address from our firewall IP address to the exchange server but i still cannot connect to it.

Thanks in advance
0
Comment
Question by:seriousfoodit
  • 9
  • 6
16 Comments
 
LVL 17

Expert Comment

by:upul007
ID: 16663102
A good place to start would be to look at the watchguard connection details tab (cant remember what its called) when someone external is trying to connect to the mail server. If there are Deny remarks you need to relook at why or what filter is causing the issue. I dont have access to a firebox till monday. Post a pointer to this in the firewall section. You will get quick help.
0
 
LVL 1

Expert Comment

by:yakselrud
ID: 16663152
Your question is an oxymoron, "allow remote users to connect in to OWA via the Intranet"

There is nothing you need to do on the firebox for users to browse via the INTRANET. Have them point to the internal hostname.

For Browsing via the INTERNET...
Which Version are you using?

I know it's a stupid question, but do you have the users browsing to https://?

I have in my Policy Manager the  HTTPS Policy on... Incoming "Enabled and Allowed" From "Any" to  Public ip address -> Internal ip address.
Make sure if you have multiple IP address browsing in the right one is pointing to the internal address.

-Yossi
0
 

Author Comment

by:seriousfoodit
ID: 16665297
Thanks for the comments, I mean't to say Internet rather than Intranet, sorry about that. I have created a HTTPS Policy pointing from the public ip address -----> internal ip address in the Watchguard. When I go to the internet and type https://publicip:443/exchange, it just goes to a ie error page. I have also tried typing https://publicip/exchange, with the same error page. Everything looks correct and I am just a bit lost now.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:yakselrud
ID: 16666308
are you getting dns page can't be found, or a number page?
Are you seeing it hit the traffic monitor?
0
 

Author Comment

by:seriousfoodit
ID: 16666559
We have looked at traffic monitor and there are no records of the connection being denied or accepted. The error page in ie is as below:
---------------------------------------------------------------
Internet Explorer cannot display the webpage
   
   Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.
 
   What you can try:
   Check your Internet connection. Try visiting another website to make sure you are connected.  
   Retype the address.  
   Go back to the previous page.  
    More information
This problem can be caused by a variety of issues, including:

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server is not reachable.
The Domain Name Server does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.
------------------------------------------------------------

Not sure what is going on! It doesn't look like the connection is reaching the Firewall.
 
0
 
LVL 1

Expert Comment

by:yakselrud
ID: 16666593
Make sure logging is turned on for that policy, or else you won't see it.
0
 
LVL 1

Expert Comment

by:yakselrud
ID: 16666600
I'm looking over your first post... Did you custom create the policy, or did you use the one from the list?
0
 

Author Comment

by:seriousfoodit
ID: 16666614
We used the one from the list https service
0
 
LVL 1

Expert Comment

by:yakselrud
ID: 16666656
Do you have logging on?
0
 
LVL 1

Expert Comment

by:yakselrud
ID: 16666667
Have you been able to access the site within the lan?
0
 

Author Comment

by:seriousfoodit
ID: 16666671
yes can access within the lan and we have logging on now.
0
 
LVL 1

Expert Comment

by:yakselrud
ID: 16666895
Tell you what, here is my email address. yossi@akselrud.com. Email me with a number I can reach you and when I get into the office in 45 Min. I will call you, and go over the settings I have.
0
 
LVL 1

Expert Comment

by:yakselrud
ID: 16666919
I missed something.... Logging is on now... Do you see it hitting the firewall?

I should have asked this first... You are not trying to get to the external address from within the lan, right?
0
 

Author Comment

by:seriousfoodit
ID: 16666936
We have had someone externally try to use OWA and the firewall is blocking the port 443 along with their ip address.
0
 
LVL 1

Accepted Solution

by:
yakselrud earned 750 total points
ID: 16666946
ok, email some contact info, and I will walk you thru how mine looks.

0
 

Author Comment

by:seriousfoodit
ID: 16667043
Just sent you contact info, thanks.
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
In my humble opinion (IMHO), TouchDown from Symantec is the best in class for this type of application, but Symantec has end-of-lifed it and although one can keep using it, it will no longer be supported or upgraded.  Time to look for alternatives t…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question