Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 484
  • Last Modified:

Windows XP - "The list of servers for this workgroup is not currently available"

I'm trying to set up a network between two identical PCs.  Both are running Windows XP Media Center.  After going through the process to set up the network, I'm receiving the following error message:


Front Office is not accessible.  You might not have permission to use this network resource.

The list of servers for this workgroup is not currently available.


I can see the workgroup name on both machines when looking in Windows Explorer, but when I try to drill down to access the actual machine, I get the error above.

When I look at my network properties, I see two connections: Local Area Connection and 1394 Connection.  According to the status, they're both connected and the 1394 connection is appearing as shared.   Both machines are set up to acquire an IP and DNS automatically and according to a run of the trusty old ipconfig, they're both appearing on the same DNS Servers.  When comparing the setup of these machines to the ones on the separate network in the office, they're identical, with the exception of the 1394 connection, which doesn't appear at all on the network that is up and running.

So, what am I missing?  If there's anything I can clarify or elaborate on, please let me know.

Thanks,
- D
0
anela
Asked:
anela
  • 13
  • 13
1 Solution
 
Jay_Jay70Commented:
Hi anela,

you have made both machines part of the workgroup yes?
0
 
anelaAuthor Commented:
Yes.  When I'm looking at the directory tree in Windows Explorer I'm seeing "Front office" listed under My Network Places.  However, when I click on the workgroup to get to the machines themselves, that's when I'm getting the error.  I don't even see the local machine (Reception) listed there, never mind the computer I'm trying to find (Administration).
0
 
Jay_Jay70Commented:
hmm make sure you have anable netbios over tcpip and that your computer browser service is loaded
0
Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

 
anelaAuthor Commented:
Checked and they're both enabled.  I'm still getting the same message.
0
 
Jay_Jay70Commented:
what steps have you taken so far, have you disbaled simple file sharing?
0
 
anelaAuthor Commented:
This is actually about as far as I got.  Outside of this, I have tried entering in static IPs and DNS settings (which made no difference) and I've cross-referenced with the other network in the studio to make sure I wasn't missing anything dumb.  I've disabled Windows Firewall, in the hope of eliminating another possible obstacle.  I've also removed the entire Local Area Connection setup and started it over from scratch.
0
 
Jay_Jay70Commented:
ok lets start at scratch :)

create identical accounts on each machine with the same username and password

make sure that your machines can ping each other by name and IP and that they are in the same workgroup

disable simple file sharing under folder options in explorer

youve already confirmed computer browser service

media centre may be a little different in regards to networking so we shall take it a bit at a time
0
 
anelaAuthor Commented:
Okay...

Identical accounts w/ same user name and password: done

Machines in same workgroup: Yes
Ping by name: No
Ping by IP: No

Disabled Simple File Sharing: Yes

Computer Browser Service: Yes
0
 
Jay_Jay70Commented:
theres your problem - the machines cant talk

how are you machines connected? through a switch / router / hub??

what does ipconfig show you on each machine?
0
 
anelaAuthor Commented:
Sorry for the delay...work...

It's a Linksys router.

Admin:

Host Name: Administration
Node Type: Unknown
IP Routing Enabled: Yes
WINS Proxy Enabled: No

Physical Address: 00-14-2A-D3-64-F5
DHCP Enabled: Yes
Autoconfiguration Enabled: Yes
IP Address: 192.168.2.155
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1
DHCP Server: 192.168.2.1
DNS Servers: 67.69.184.211/192.168.2.1

Reception:

Host Name: Reception
Node Type: Hybrid
IP Routing Enabled: Yes
WINS Proxy Enabled: No

Physical Address: 00-15-F2-39-00-A1
DHCP Enabled: Yes
Autoconfiguration Enabled: Yes
IP Address: 192.168.2.162
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1
DHCP Server: 192.168.2.1
DNS Servers: 67.69.184.211/192.168.2.1
0
 
Jay_Jay70Commented:
ok have you got the windows firewall service running? if so turn it off and try pinging again

you in australia?
0
 
anelaAuthor Commented:
Nope.  No firewall.  It's been disabled.

I'm in Canada, actually. (Late night, I know)
0
 
Jay_Jay70Commented:
any other security suites, something is blocking your pings
0
 
anelaAuthor Commented:
Norton Internet Security.  I feel dumb now.  I've disabled it and we're pinging nicely now.

So, suggestions as to how to properly work around Norton?
0
 
Jay_Jay70Commented:
throw it in the bin! :)

you can allow exceptions within but i highly advice removing IS it will cause you NOTHING but greif! promise!
0
 
anelaAuthor Commented:
By the way, still no sight of the computers in the workgroup, but we're pinging nicely between the two of them.  Norton is disabled as is Windows Firewall.
0
 
Jay_Jay70Commented:
ah k, have enabled netbios over tcpip
0
 
anelaAuthor Commented:
I have to keep it at least for now until I run it by the big boss lady...who's getting married on the weekend, so it needs to last and be functional for a while at least.
0
 
anelaAuthor Commented:
Netbios is enabled.
0
 
Jay_Jay70Commented:
hmmmm, can you access the machine by unc pathing?

\\192.168.X.X\
0
 
anelaAuthor Commented:
"The Network Path Could Not Be Found"
0
 
Jay_Jay70Commented:
can you ping by name yet?
0
 
anelaAuthor Commented:
Yessir.

Pinging Reception [192.168.2.162] with 32 bytes of data

Reply from... (x4)

Packets: Sent = 4, Received = 4, Lost = 0
0
 
Jay_Jay70Commented:
hmm i wonder what is blocking it then! have restarted rejoining workgroup
0
 
anelaAuthor Commented:
AH!!!  IT LIVES!!!!  THANK YOU!!!
0
 
Jay_Jay70Commented:
no worries at all :)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 13
  • 13
Tackle projects and never again get stuck behind a technical roadblock.
Join Now