Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 275
  • Last Modified:

Backup Exec 9 stalling

I have had the same server backing up in the same way for over a year now with now issues. Last week it started hanging at 84%. Although it appears that files are being backed up the tape spits out of the drive even though it is cued not to do so. When looking at the log it always seems to havng at the Microsoft Information Store\First Storage Group. I come in and the backup is still running so I cancel it. Any idea on how to get this to stop.
0
Jennifer1024
Asked:
Jennifer1024
  • 3
  • 3
  • 2
  • +2
2 Solutions
 
rindiCommented:
Have you tried new tapes/run a cleaning tape in the drive?
0
 
dmcoopCommented:
I had what seems the be that exact problem.  The tape was full.  Try this . . . when you come in put another overwritable tape in and see if the job continues.  If it does then the tape is full.

Good luck.
0
 
MHurtaresCommented:
Try retensioning the tape after you clean it, or just re-format it.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
dmcoopCommented:
I meant to ask . . . what kind and size to tape is it?
0
 
Jennifer1024Author Commented:
4mm dds 4 tape. I have tried cleaning the drive, reformating the tape and brand new tapes and still get the same result.
0
 
dmcoopCommented:
Do you suspect that the tape could be full?
0
 
MHurtaresCommented:
Try the Advanced Open File option.  It could be hanging because of a file is in use.
0
 
David_FongCommented:
I suspect dmcoop is correct although there are problems with bricks backup, try the job without the mailboxes selected. Also if you're using 9.0 download 9.1 and upgrade since it uses the same license.
0
 
Jennifer1024Author Commented:
It appears that the mailboxes themselves are backing up just fine. When I look into restore to see what files seem to be blocked out it is always the MICROSOFT INFORMATION STORE\FIRST STORAGE GROUP. Hope this helps. I am also downloading 9.1 but I am wondering if my information store could be corrupt and if so how do I fix it.
0
 
David_FongCommented:
Upgrade to 9.1 probably won't fix it as it sounds like the http://support.veritas.com/docs/266744  bug that's not fixed in any version. I'm afraid you just have to live with it or disable individual mailbox backups. For bricks restore you can always use the recovery storage group to pull a single mailbox or for 2000 there's PowerControls from OnTrack that can pull a single mailbox out of an information store backup.

You could still upgrade to 9.1 SP2 and apply all the hotfixes but I don't think it will fix it.
0
 
Jennifer1024Author Commented:
Backing up both individual mailboxes and the information store worked until just recently. Does this make a difference?
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now