• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1254
  • Last Modified:

VNC connection

I am trying to connect to workstation from the domain. I can ping the workstation and i can connect through the computer management tool. I have installed vnc client tool on the machine and trying to connect but couldn't connect. getting failed to connect : connection time out (1060) error. I checked the services. they all fine. need some help
0
ittechlab
Asked:
ittechlab
1 Solution
 
JoeCommented:
Do you have the windows firewall running? Or any other firewalls?
0
 
renillCommented:
have u tried using dameware or remote desktop connections??
or the password set in vnc client is correct??
0
 
renillCommented:
i dont think windows firewall would be problem in connecting vnc..
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
renillCommented:
as ittechlab  can ping to the machine theree is no probablity of that machine having a firewall.
0
 
renillCommented:
http://talk.vncscan.com/forums/thread/118.aspx

this may help u out..

renill
0
 
rickyclourencoCommented:

Look into the VNC Server Settings, make sure it is using the DEFAULT PORTS (5800, 5900+n), whatever port the server settings are using, your client needs to match that....

also, after you determine what ports it is using, use this at the command prompt to check if the VNC service is actually listening on that port

telnet ComputerName port#  ex: telnet ComputerName 5900

if you do not get a response from the telnet test, then something like a firewall, may be the issue.
0
 
Rob WilliamsCommented:
>>"i dont think windows firewall would be problem in connecting vnc."
Definately will block VNC. It is intended to block any incomming connection for which it does not have an exception rule. Some services such as setting up file and print services, or remote desktop sharing will automaticly create their own exceptions, but VNC does not. Try disabling for test purposes as suggested by Jay_Jay70
0
 
Rob WilliamsCommented:
Sorry said "Jay_Jay70" above, meant JoeZ430.
--Rob
0
 
mikefalconeCommented:
Did you install the VNC server? You need the VNC client on one machine, and the VNC server on the machine you are trying to connect to.

Also try adding a :1 after the ip adress in the client software. So if you are trying to connect to 172.16.225.10 tell it you want to connect to 172.16.225.10:1
0
 
Blue_RishiCommented:
I have had connection prblms with different versions of vnc as well. Correct portforwarding, opened up firewall on server-pc (5800/5900), could make loopback connection. It turned out to be firewall on client side; needed port 5500 open.

BR
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now