• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2864
  • Last Modified:

Cannot access Report Manger Website for reporting services

We have installed Reporting Services 2005 on Sql Server 2000 on a windows Server 2000 box.

When we attempt to access the report manager website we get the following error :
Url we are accessing : http://...../Reports/Pages/Folder.aspx

The report server is not responding. Verify that the report server is running and can be accessed from this computer.

Can anyone with experience in installing or configuring this service point us in a good direction to solve this issue. I know the message is fairly generic.
0
pctechmutha
Asked:
pctechmutha
1 Solution
 
Ved Prakash AgrawalDatabase Consultant/Performance ArchitectCommented:
Hi you need to Configured reporting Services.
which create the report manager and report services virual directory to access the report from http request.
and you must give the permission for NT Authority\Network Services to execute this http request.

and you also can check using IIS that you can check to give the acces from IIS.
0
 
pctechmuthaAuthor Commented:
Dear ved17nov,

Could you please be more specific?

After installing Reporting Services I opened Reporting Services Configuration Manager and went through all tabs.
 Right now I have the following situation:
1. Report Server Virtual Directory = ReportServer
2. Report Manager Virtual Directory = Reports
3. Windows Service Identity =
    Service Name = ReportServer
    Service Account = <domain>\sqlservice
    Windows Account = <domain>\sqlservice
     pw = ******
I use sqlservice, but not Network Service account because I think this is not big difference since sqlservice has an access to network also.
4. Web Service Identity. Since I have IIS 5, I can not configure the Report Server Web service identity. It always runs under the ASP.NET process identity.
5. Database Setup =
   Server Name = <server name>
  Database name = ReportServer
  Credentials Type = SQL Server Credentials
  acct name = <name>  - account which we usually use and which bolongs to RSExecRole (with some executing permissions)
  pw = ***
(the task completed successfully).  
6. Encryption Keys = just did what was asked.
7. Initialization = the task completed successfully.
8. Did not tauch Email Settings and Execution Account

then I pushed "Connect" panel and I have
X - Web Service Identity   Not Configured
and when I run http://localhost/Reports (I am working on development server directly)
I have the following message:
The report server is not responding. Verify that the report server is running and can be accessed from this computer.

But I have IIS 5 and as I read ... (please see p.4 above).

What should I do????? Please please help!!!!









0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now