Web Proxy GPO issue

Hi, I've been trying to set up a GPO to point I.E. to a newly set up web proxy (ISA 2004) but for some reason I cannot get the policy to apply to either the user or computer. I've been trying to get it through user config/windows settings/IE maintence/connection but it isn't applying. When I point IE to the proxy server manually on the client machine it works but GPO isnt taking it? What am I missing here? Thanks in advance.
nzv101Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
CetusMODConnect With a Mentor Commented:
PAQed with points refunded (225)

CetusMOD
Community Support Moderator
0
 
Mad_JasperCommented:
Ensure that the user/group that the policy should be applied to has "Read" and "Apply Group Policy" rights to the policy.

If this is a domain-wide policy, you can configure it in the Default-Domain policy. If not, ensure that you are applying to an OU that contains the users that you want to apply the Group Policy to. If this still does not work, run gpresult at the command prompt to determine whta policies are/are not being applied. Also, the event logs will list Group Policies that are not being applied.
0
 
nzv101Author Commented:
GPRESULT says it is being applied correctly and they are in the correct OU. I'm new to ISA and it seems that some computers in the network are going through the web proxy while others (mine - unless I specifically set it in IE) are bypassing it. There is a wpad entry set up in DHCP, I am quite confused.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
Keith AlabasterEnterprise ArchitectCommented:
What is the server operating system and what are the clients running?
Are you all on the domain?

ISA is totally irrelevant to the applying of the group policy.
0
 
nzv101Author Commented:
Windows 2003 server and yes.
Most of the clients (around 125) are XP but we have a few 2000s scattered about and even a couple 98's.
0
 
Keith AlabasterEnterprise ArchitectCommented:
So where are you setting the policy? Are you editing the domain default policy to set the proxy?
Have you rebooted each of the machines?
Are you using the automatic discovery or putting in the specific ip address/proxy name & port address?
0
 
nzv101Author Commented:
I created an additional policy in the OU for the particular users which only assigns the web proxy, and I've tried putting in the specific IP address and port for the proxy. It works better then trying to jump thru the hoops of automatic discovery in ISA 2004.
0
All Courses

From novice to tech pro — start learning today.