ASUS P4 S333 mobo will not boot

Client has a homebuild pc with an ASUS P4 S333 m/b. He reports that he entered the bios and changed the CPU speed from "22662 to "manual". Now the pc will not boot.
Do I have to clear CMOS to get in again, or is there a jumper setting somewhere that will enable me to boot the machine and get back in to put the settings right?
LVL 23
Who is Participating?
Just next to the cmos battery there is a "clrcmos" jumper which would have to be set to the other setting. Often it is simpler to remove the power cord, and then take out the cmos battery for 5 minutes, that normally does the trick too.

Just ask your friend for the mainboard's manual or download it!
phototropicAuthor Commented:
Sorry, that should be "2266".

Just in case rindi's comment was unclear -- you do not want to switch the CLR_CMOS jumper postion and then turn the computer on.  This could do some very nasty damage.

What you do is turn the computer off, remove the power cord from the wall, set the CLR_CMOS jumper to the new position, wait a few seconds, then *return the jumper to its original position* before replacing the power cord and powering up.

As rindi points out, it's equally effective to poer down, remove the battery, wait a while, replace the battery, and power back up.

In both instances, it's important to remove the power cord from the wall before beginning, because -- even while the computer is switched off -- there's still some power supplied to the motherboard.
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

phototropicAuthor Commented:
Thanks guys, but I know how to clear CMOS . What I'm wondering is whether there is a jumper setting on the board which will let me back in, now that CPU speed is set to "manual".
That setting will be lost when the CMOS is reset.  The BIOS will revert back to fail-safe (factory) settings.
Gary CaseRetiredCommented:
Rather than guess at which jumpers to short, take a look on page 2-2 of the manual:

As you can see, there is a set of pins labeled "CLRCMOS1" just above the CMOS battery.   The detailed instructions for how to use this are on page 2-21.   As was noted above, you do NOT leave the jumper in the shorted position.   Instruction #3 on page 2-21 SHOULD say "Short the jumper for 30 seconds; then replace it in the normal position".

If that doesn't do the trick, then I'd suggest you change jumper JEN1, located just under the Primary IDE connector (also shown on page 2-2, and with better detail on page 2-17) from the default "Jumper Free" mode to "Jumper Mode" (see page 2-17 for how to set it);   and then use the DIP switch just under it to set the CPU clock, as shown on page 2-18.
phototropicAuthor Commented:
             thanks for the suggestions. I already looked at the manual, and it appears that the client changing the BIOS setting to "manual" should not affect the pc's ability to boot. I finally got the thing to POST after 4 or 5 cold boots: single beep and then straight into the BIOS screen with this message:

"during the last boot-up, your system hung due to improper frequency combination..."

I have Googled this, and it seems that a lot of Asus m/board owners have this problem. Fixes include all kinds of fiddling with BIOS settings; changing the graphics adapter; disabling the Q-fan in Hardware Monitor (?) and on and on. I'm going to try to work through some of these. The CPU frequency settings are all correct as far as I can see, and have not been changed over the 3-4 year life of this pc.

If anyone has any first-hand experience of this particular Asus m/board problem, please let me know.
phototropicAuthor Commented:
OK, thanks everyone for the input.
This intermittent boot problem appears to be endemic to a particular batch of Asus m/boards - gooling it threw up dozens of forum posts about it.

My client has decided that rather than a new m/board, he is going to leave his pc powered on 24/7, and restart it every now and then to sort out the RAM!

Thanks again for your help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.