Strange language behavior ...

I installed sbs with exchange.
I installed MS office sbs edition, with outlook off course.
When the users go into outlook, they see dutch foldernames (inbox = postvak in, etc).
I really don't know why those folder names are dutch, because it's an english office!
Even reinstalling office, system restore, .... the outlook folder stay dutch.

I noticed it's a exchange user problem.
When I delete the user, and recreate the user (with exchange etc), the outlook is english .... .
I don't want to recreate all users though ... .
Is there a way to get this outlook in english?
btw, the outlook itself is english, it's only the mailfolder that are dutch.

I did import a dutch .pst file though ... but normally this puts dutch folders next to the original 'inbox' folder etc.
That way I can move the emails from 'postvak in' to 'inbox', and delete the 'postvak in' folder.
But now the 'postvak in' is a system folder, and I can't delete it .... .
I hope I can change this language behavior ....
LVL 21
suppsawsAsked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Here's the info on why this happens in OWA... the language get's "burned in" based on what languages you have set on your computer.

http://www.petri.co.il/reset_owa_2000_2003_language.htm

Jeff
TechSoEasy
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Check the "Locales" tab on the Exchange Server's Properties Dialogue.  Open Exchange System Manager > Servers > Servername.  Right click for Properties > Locales.  

Make sure that English is listed, if not, you can add it and remove Dutch.

Jeff
TechSoEasy
0
 
ZadkinCommented:
It is also my problem,  Jeffs description is a good start but not the full answer for me.  I have a mix of names french, dutch and english depending on some locale settings.
It did not help me out of my problem either but there is: "Outlook.exe /resetfoldernames" described at
http://www.petri.co.il/reset_mailbox_language.htm.

0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Well, that may be true... in fact it may go further than that because SBS creates an Outlook default profile which may have somehow been modified because of the .pst file restore.

Zadkin... do you have more than one language installed in the Exchange Locales properties?

Jeff
TechSoEasy
0
 
ZadkinCommented:
I can see only English Exchange locales.  It think it is more the keyboard selection that messes everyhing up.  Started with belgian french, as belgian dutch gives sometimes a qwerty layout although it should be azerty.  I think I was a litle late at selecting an english interface for a belgian keyboard and things went wrong.  So it is a mess, but I am used to that.  Mostly I am only scared of the dates behaviour.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
That and sticking an extraneous "u" in words like behavior.  :-)

TSE
0
 
ZadkinCommented:
The spelling errors are by design;)  I am campaigning for a spell checker in the web interface.

0
 
suppsawsAuthor Commented:
Thank you for the tips,
I already apllied it to the server, but the clients are not available atm.
I also see this behavior on the OWA interface.
The mail folders (inbox, sent items,...) are english, but the OWA navigation is dutch ... .
I wonder how I can change this to english ... .
I will let you know if smth changed on the outlook clients.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.