Shared Calendar permissions and OWA

Hi, hope someone can help me.  I am running Exchange 2003 with Server 2003 in a single domain.  I setup a mailbox so everyone in the office could share a calendar.  I set the permissions of what they could do under Outlook.  Everyone access it great, make changes, add items and so on.  However, I have two questions.

1,  If a user puts something on the shared calendar and then marks it private, they can no longer make any changes to that activity.  I have to log in as the shared mailbox name and make the correction.  Can this be corrected?  Have I setup something wrong?

2.  And the most important question is, how can a user using OWA access this shared calendar?


Thanks in advance,
vbowmanAsked:
Who is Participating?
 
BembiCEOCommented:
Sorry, in Outlook itself, there you have your mailbox and the "Public Folders" folder.

As OWA is simply a Web application, most of the settings are done either in Outlook or on the exchange server itself. But creating folders and setting permissions is a user task, therefore an Outlook issue.

0
 
BembiCEOCommented:
1.) A private item is private to the owner of the mailbox to hide the content to the public. I would say, "correcting" this issue in your way would be a security hole for the owner. Therefore I would say, there is no workaround for this.

2.) You can login as any user in OWA unsing http://yourserver/exchange/Exchange-Aliasname. But simply think about to put your calendar into a public folder.
0
 
vbowmanAuthor Commented:
Thanks for the response.  I should have been more specific on the marked private part.    What happens is when Jane puts an item on the Office calendar for her only and then marks it private, she can not even see it, change it, and so on.  I really do not see a need for anything on the office calendar to be a private event, because each user has their own private calendar in which they enter their own events.  And, this is what they are doing, it just has been marked private as an oops in the past.  I was just wondering if there was a way to correct this if they make it private by mistake.  It's no biggie, they are pretty good

I thought the shared calendar would have to be put into a public folder.  My question now would be,  how do I get that shared calendar into a public folder?  As you can probably tell, I'm new to this.

Thanks!
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
BembiCEOCommented:
You can create any type of folder as public folder and move it around. Just right click on a public folder, create a subfolder and select calendar as type.

Note, the Outlook default items can not be moved, but you can copy it into a public folder to save the content. --> Right click ... copy
0
 
vbowmanAuthor Commented:
ok, more stupid questions, but where do I choose the public folder at?  From the server?  I tired doing it under OWA but there is no calendar option available.  Thanks again for your response.  My users will be so happy if I can get this darn thing to work properly
0
 
BembiCEOCommented:
Oh, one more note: It may be, that you do not have permissions to create folders in the public folders root folder. This dependes from your server and the settings there. If the options are disabled in outlook, you have to change the permissions of the root folder on the server.

To create subfolders in a existing folder, you also must have permissions to to that, otherwise the options are also disabled.
0
 
vbowmanAuthor Commented:
Thanks so much!  I think I have it.  One more question tho, once I copy it to the private folder, this is where all the users need to make the changes no matter what.  Coz right now, the shared folder is open in their desktop outlook and if they make changes to that one, they will not show, so they need to scroll down to the shared folder and make the changes in that one.  Correct?
0
 
vbowmanAuthor Commented:
WOO HOO, it works and everyone is happy.  Thanks so much for your help!!!!
0
 
BembiCEOCommented:
You are welcome... :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.