?
Solved

isa server 2004 newbie question

Posted on 2006-05-13
3
Medium Priority
?
1,819 Views
Last Modified: 2012-05-05
Hello,
I am really new into isa server 2004.
This is my first installation.
I have a few quick questions.
How can I open port 443 and 2002? I need to open them for a program called 'logmein', that is a little program on the client pc's so I can take over the pc's.
So the logmein program is on the client pc's, and needs 'access' to the outside.
Can somebody please give me a quick step-by-step on how to get this program 'online' again ... .
The only pc where the logmein is able to get access to the outside is on the server itself.
(btw this is isa 2004 on small business server 2003 premium)
0
Comment
Question by:suppsaws
3 Comments
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 16674749
Not sure if I understand your requirement.

Do you want 443 & 2002 to be allowed access from the internet into your network or from the inside network to the Internet?
0
 
LVL 35

Accepted Solution

by:
Bembi earned 2000 total points
ID: 16675289
Depend a little bit from your base configuration.

Goto firewall policies, there is a "Toolbox" tab on the right side (Tasks is enabled by default). If you have selected toolbox, you see all predefined protocols.
443 is defined by default (as it is HTTPS). For port 2002 you may add a new protocol. Click New --> Protocol --> Type a name --> add port TCP outgoing from 2002 to 2002 --> Next and Finish.

Now you have definition for both ports.

On the left side, you see all defined firewall rules. You may have either a rule, which allows all outgoing traffic (which means all defined protocols), or you may have to add two firewall rules, one for each port definition.

Select the Tasks tab and select "new access rule"
--> select a name
--> Aktion: allow
--> protocols: add your both protocols (select HTTPS and your new protocol from the list)
--> From: Internal
--> To: External

--> All users - all times - all content types (default)
0
 
LVL 21

Author Comment

by:suppsaws
ID: 16676980
Thank you very much for the info !!!
I tested a new logmein installation a a second server, and it works.
I also did some live logging, and it seems like all logmein traffic passes through port 443.

I disabled logmein on that second server, and enabled it again (that is a simple test to see if that little program get's back online...).
That took some time, and it didn't go online, but after a minute it got online, strange ... .

Anyway, thank you for the info!!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

ISA Server detected routes through the network adapter LAN that do not correlate with the network to which this network adapter belongs What does this mean and how can one go about correcting it? In simple terms, this error message indicates t…
To setup a SonicWALL for policy based routing to be used with the Websense Content Gateway there are several steps that need to be completed. Below is a rough guide for accomplishing this. One thing of note is this guide is intended to assist in the…
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question