installing a sound blaster live 5.1 on a ME machine

Hi there, My buddy brought over his Windows ME machine and we are trying to install a soundblaster live 5.1 sound card on it.  We downloaded the SBLWMEDRV.exe driver off of the creative website but everytime we try to install it we will get a message that says found windows found new hardware and asks us to tell it where the driver is.  The file is a .exe file so there is no way to tell windows where it is.
timogdenAsked:
Who is Participating?
 
burrcmConnect With a Mentor Commented:
Run the exe. It is either a self extracter which will unzip the driver in a specified location which you can point Windows to, or it will do the installation itself.

Chris B
0
 
mjcoyneConnect With a Mentor Commented:
The driver file I see is for the SoundBlaster Live! 5.1 and Windows ME is called SBL51_W9xME.exe.  It is indeed a self-extracting archive -- run it and it will extracts four files: SBL51.EXE, SBL51.W02, SBL51.W03, and SBL51VXD.LIB.  After you've done that, run the extracted file called SBL51.EXE to install your drivers.

I downloaded the driver file from Creative's web site at:

http://us.creative.com/support/downloads/download.asp?MainCategory=1&sOSName=Windows+Millennium®ion=1&Product_Name=Live%21+5.1&Product_ID=50&modelnumber=&driverlang=1033&OS=4&drivertype=0&x=34&y=12

The file is 19.02 MB and is dated 02 Apr 02.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.