• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1934
  • Last Modified:

Cisco Pix Site to Site VPN problem

Hi All

I have a Site to Site VPN between to Cisco Pix's PIX A 515e & PIX B 506e.  The VPN had been working ok until the 515e was upgraded to IOS 7 and it stopped working. the running config of both PIX's are below.

Thanks in advance for your help



PIX A Config

asdm image flash:/asdm-501.bin
asdm location NIHRC_Inside 255.255.255.0 inside
asdm location NTL_DNS_1 255.255.255.255 inside
asdm location NTL_DNS_2 255.255.255.255 inside
asdm location NIHRC_Inside 255.255.255.0 Outside
asdm location 172.30.1.0 255.255.255.128 Outside
asdm location MOConnor 255.255.255.255 inside
asdm location 1.1.1.1 255.255.255.255 Outside
asdm location 1.1.1.2 255.255.255.255 Outside
asdm group NoProxy inside
asdm group NICCY inside
asdm group DMZ_ACCESS inside
no asdm history enable
: Saved
:
PIX Version 7.0(1)
names
name 192.168.100.14 EQ-DC1
name 194.168.4.100 NTL_DNS_1
name 194.168.8.100 NTL_DNS_2
name 192.168.101.0 NIHRC_Inside
name 192.168.100.40 PDM_Mgnt
name 192.168.100.23 EQ-IMSS
name 192.168.100.16 EQ-EXCH
name 192.168.100.28 Gary
name 192.168.100.26 Darren
name 192.168.100.35 Damien
name 192.168.100.25 EQ-IWSS
name 192.168.100.11 EQ-SQL
name 192.168.100.34 Bob
name 192.168.100.107 Martin
name 192.168.100.108 DVance
name 192.168.100.199 Bob_Laptop
name 81.144.250.195 NICCY_PIX
name 192.168.100.27 EQ-TS
name 192.168.100.93 Intranet
name 192.168.100.128 Una
name 192.168.100.214 Una_Out
name 10.10.10.3 EQ-IMSS1
name 192.168.100.213 Ciaran
name 192.168.100.188 Terry
name 192.168.100.253 Intranet_FailOver
name 192.168.100.158 Test
name 192.168.100.191 MOConnor
!
interface Ethernet0
 nameif Outside
 security-level 0
 ip address 2.2.2.2 255.255.255.240
!
interface Ethernet1
 nameif inside
 security-level 100
 ip address 192.168.100.206 255.255.255.0
!
interface Ethernet2
 nameif DMZ
 security-level 4
 ip address 10.10.10.1 255.255.255.0
!
enable password lpW.MGeEHg0ISQZq encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname pix
domain-name equalityni.org
ftp mode passive
object-group service Inside_Group tcp
 description Allow multiple services from Inside to Internet
 port-object eq www
 port-object eq ftp-data
 port-object eq https
 port-object eq ftp
object-group network NoProxy
 network-object EQ-EXCH 255.255.255.255
 network-object EQ-IMSS 255.255.255.255
 network-object EQ-DC1 255.255.255.255
 network-object EQ-IWSS 255.255.255.255
 network-object EQ-SQL 255.255.255.255
 network-object Bob 255.255.255.255
 network-object Damien 255.255.255.255
 network-object Martin 255.255.255.255
 network-object DVance 255.255.255.255
 network-object Bob_Laptop 255.255.255.255
 network-object Gary 255.255.255.255
 network-object EQ-TS 255.255.255.255
 network-object Darren 255.255.255.255
 network-object Intranet 255.255.255.255
 network-object Una_Out 255.255.255.255
 network-object Terry 255.255.255.255
 network-object Intranet_FailOver 255.255.255.255
 network-object MOConnor 255.255.255.255
object-group network NICCY
 network-object Gary 255.255.255.255
 network-object Darren 255.255.255.255
 network-object Damien 255.255.255.255
 network-object PDM_Mgnt 255.255.255.255
 network-object Test 255.255.255.255
object-group network DMZ_ACCESS
 network-object Darren 255.255.255.255
 network-object Gary 255.255.255.255
 network-object Damien 255.255.255.255
 network-object Martin 255.255.255.255
 network-object PDM_Mgnt 255.255.255.255
 network-object Ciaran 255.255.255.255
access-list outside_access_in extended permit tcp any host 2.2.2.3 eq smtp
access-list outside_access_in extended permit tcp any host 2.2.2.4 eq https
access-list outside_access_in remark Allow SMTP Access
access-list outside_access_in remark Outside Access to HTTPS for OWA
access-list inside_access_in remark Allow DNS to NTL1
access-list inside_access_in extended permit udp any host NTL_DNS_1 eq domain
access-list inside_access_in remark Allow DNS to NTL2
access-list inside_access_in extended permit udp any host NTL_DNS_2 eq domain
access-list inside_access_in extended permit tcp host EQ-IMSS any eq smtp
access-list inside_access_in extended permit tcp object-group NoProxy any
access-list inside_access_in extended permit ip object-group NICCY any
access-list inside_access_in extended permit tcp host EQ-IWSS any object-group Inside_Group
access-list inside_access_in extended permit ip host EQ-TS NIHRC_Inside 255.255.255.0
access-list inside_access_in extended permit ip host Gary any
access-list inside_access_in remark Allow DNS to NTL1
access-list inside_access_in remark Allow DNS to NTL2
access-list inside_nat0_outbound extended permit ip any 172.30.1.0 255.255.255.128
access-list outside_cryptomap_dyn_20 extended permit ip any 172.30.1.0 255.255.255.128
access-list Outside_cryptomap_dyn_20 extended permit ip any 172.30.1.0 255.255.255.128
pager lines 24
logging enable
logging asdm informational
mtu Outside 1500
mtu inside 1500
mtu DMZ 1500
ip verify reverse-path interface Outside
ip verify reverse-path interface inside
ip audit name Outside_Info info action alarm
ip audit name Outside_Attack attack action alarm drop
ip audit interface Outside Outside_Info
ip audit interface Outside Outside_Attack
ip local pool VPN_Pool 172.30.1.1-172.30.1.100 mask 255.255.255.128
no vpn-addr-assign aaa
no vpn-addr-assign dhcp
monitor-interface Outside
monitor-interface inside
monitor-interface DMZ
asdm image flash:/asdm-501.bin
no asdm history enable
arp timeout 14400
global (Outside) 1 2.2.2.5-2.2.2.10
global (Outside) 1 2.2.2.11
global (DMZ) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0 dns tcp 5000 2500
nat (DMZ) 1 10.10.10.0 255.255.255.0
static (inside,Outside) 2.2.2.3 EQ-IMSS netmask 255.255.255.255 dns tcp 5000 2500
static (inside,Outside) 2.2.2.4 192.168.100.252 netmask 255.255.255.255
access-group outside_access_in in interface Outside
access-group inside_access_in in interface inside
route Outside 0.0.0.0 0.0.0.0 2.2.2.11 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server RADIUS host 192.168.100.39
 timeout 15
 key KEY
group-policy CISCOVPN internal
group-policy CISCOVPN attributes
 dns-server value EQ-DC1 192.168.100.39
 default-domain value equality.local
username Admin password Password encrypted privilege 15
aaa authentication http console LOCAL
http server enable
http 192.168.100.0 255.255.255.0 inside
http EQ-TS 255.255.255.255 inside
http EQ-IWSS 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps snmp
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-none
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set TUNNEL_ESP_3DES_MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set TUNNEL_ESP_3DES_SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map Outside_dyn_map 20 match address Outside_cryptomap_dyn_20
crypto dynamic-map Outside_dyn_map 20 set transform-set TUNNEL_ESP_3DES_SHA
crypto map outside_map 20 set peer 1.1.1.1
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
crypto map Outside_map interface Outside
isakmp enable Outside
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet Gary 255.255.255.255 inside
telnet PDM_Mgnt 255.255.255.255 inside
telnet EQ-DC1 255.255.255.255 inside
telnet Darren 255.255.255.255 inside
telnet EQ-TS 255.255.255.255 inside
telnet timeout 5
ssh timeout 5
console timeout 30
dhcpd lease 3600
dhcpd ping_timeout 50
tunnel-group CISCOVPN type ipsec-ra
tunnel-group CISCOVPN general-attributes
 address-pool VPN_Pool
 authentication-server-group RADIUS
 default-group-policy CISCOVPN
tunnel-group CISCOVPN ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map global_policy
 class inspection_default
  inspect dns maximum-length 512
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp



PIX B Config

Building configuration...
: Saved
:
PIX Version 6.3(4)
interface ethernet0 10baset
interface ethernet1 10baset
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password p/lXT0ijAwlrKqc4 encrypted
passwd p/lXT0ijAwlrKqc4 encrypted
hostname human1
domain-name tst.org
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.101.1 nihrc1
name 192.168.100.0 EC_IP
name 192.168.101.5 Nihrc-sus
name 194.72.6.57 BT_DNS
name 192.168.101.2 Exchange
name 192.168.101.0 Network
name 194.73.82.242 BT_DNS_2
object-group service Ports tcp
  port-object eq ftp
  port-object eq ftp-data
  port-object eq https
  port-object eq www
access-list inside_outbound_nat0_acl permit ip any 192.168.110.0 255.255.255.240
access-list inside_outbound_nat0_acl permit ip Network 255.255.255.0 EC_IP 255.255.255.0
access-list outside_cryptomap_20 permit ip Network 255.255.255.0 EC_IP 255.255.255.0
access-list inside_access_in permit tcp Network 255.255.255.0 any object-group Ports
access-list inside_access_in remark Allow to BT DNS
access-list inside_access_in permit udp Network 255.255.255.0 host BT_DNS eq domain
access-list inside_access_in remark Exchange Server Outgoing Mail
access-list inside_access_in permit tcp host Exchange any eq smtp
access-list inside_access_in permit udp Network 255.255.255.0 host BT_DNS_2 eq domain
access-list inside_access_in permit ip host Nihrc-sus any
access-list outside_cryptomap_dyn_20 permit ip any 192.168.110.0 255.255.255.240
access-list outside_access_in permit tcp any host 3.33.3.7 eq https
access-list outside_access_in permit tcp any host 3.33.3.3 eq smtp
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
ip address outside 3.33.3.3 255.255.255.248
ip address inside 192.168.101.254 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool VPN_Pool 192.168.110.1-192.168.110.10
pdm location 192.168.100.40 255.255.255.255 inside
pdm location EC_IP 255.255.255.0 inside
pdm location nihrc1 255.255.255.255 inside
pdm location EC_IP 255.255.255.0 outside
pdm location 192.168.100.28 255.255.255.255 inside
pdm location 192.168.100.26 255.255.255.255 inside
pdm location Nihrc-sus 255.255.255.255 inside
pdm location BT_DNS 255.255.255.255 outside
pdm location Exchange 255.255.255.255 inside
pdm location Network 255.255.255.255 inside
pdm location BT_DNS_2 255.255.255.255 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 2 3.33.3.45
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 2 Network 255.255.255.0 0 0
static (inside,outside) 3.33.3.3 Nihrc-sus netmask 255.255.255.255 0 0
static (inside,outside) 3.33.4.4 Exchange netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 3.33.3.10 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http EC_IP 255.255.255.0 inside
http Network 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer 2.2.2.11
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address 2.2.2.11 netmask 255.255.255.240 no-xauth no-config-mode
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup Gr0up address-pool VPN_Pool
vpngroup Gr0up dns-server 192.168.101.3 192.168.101.4
vpngroup Gr0up default-domain nihrc.org
vpngroup Gr0up idle-time 1800
vpngroup Gr0up password ********
telnet 0.0.0.0 0.0.0.0 outside
telnet EC_IP 255.255.255.0 inside
telnet Network 255.255.255.0 inside
telnet 217.37.147.158 255.255.255.255 inside
telnet 217.37.147.152 255.255.255.248 inside
telnet timeout 5
ssh timeout 5
management-access inside
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 750
terminal width 80
Cryptochecksum:8d0087f11205b55e6800cc14be962c2a
: end
[OK]


0
garyrafferty
Asked:
garyrafferty
  • 8
  • 8
1 Solution
 
Cyclops3590Commented:
I'm not seeing a crypto match address on Site A.  Also, as of 7.X vpngroups no longer exist.  They were replaced with tunnel-groups and the tunnel-group name needs to be the corresponding IP of the peer set in the crypto set peer.

so after you add the match address do a
tunnel-group 1.1.1.1 type ipsec-l2l
tunnel-group 1.1.1.1 ipsec-attributes
  pre-shared-key <key>
0
 
Cyclops3590Commented:
oh, also on Site A, reapply the crypto map and clear the xlate
crypto map Outside_map interface Outside
clear xlate

then check to see if that fixes it or not
0
 
garyraffertyAuthor Commented:
thanks will try now
0
Exciting career futures for women in IT

Education has the power to transform lives and open the door to new career opportunities. By earning an IT degree from WGU, you can become a highly skilled IT professional. Get the credentials and certifications you need to become a leader in this rewarding field.  

 
garyraffertyAuthor Commented:
Still not working config with changes below

asdm image flash:/asdm-501.bin
asdm location NIHRC_Inside 255.255.255.0 inside
asdm location NTL_DNS_1 255.255.255.255 inside
asdm location NTL_DNS_2 255.255.255.255 inside
asdm location NIHRC_Inside 255.255.255.0 Outside
asdm location 172.30.1.0 255.255.255.128 Outside
asdm location MOConnor 255.255.255.255 inside
asdm location 217.37.147.154 255.255.255.255 Outside
asdm location 217.37.147.153 255.255.255.255 Outside
asdm group NoProxy inside
asdm group NICCY inside
asdm group DMZ_ACCESS inside
no asdm history enable
: Saved
:
PIX Version 7.0(1)
names
name 192.168.100.14 EQ-DC1
name 194.168.4.100 NTL_DNS_1
name 194.168.8.100 NTL_DNS_2
name 192.168.101.0 NIHRC_Inside
name 192.168.100.40 PDM_Mgnt
name 192.168.100.23 EQ-IMSS
name 192.168.100.16 EQ-EXCH
name 192.168.100.28 Gary
name 192.168.100.26 Darren
name 192.168.100.35 Damien
name 192.168.100.25 EQ-IWSS
name 192.168.100.11 EQ-SQL
name 192.168.100.34 Bob
name 192.168.100.107 Martin
name 192.168.100.108 DVance
name 192.168.100.199 Bob_Laptop
name 192.168.100.27 EQ-TS
name 192.168.100.93 Intranet
name 192.168.100.128 Una
name 192.168.100.214 Una_Out
name 10.10.10.3 EQ-IMSS1
name 192.168.100.213 Ciaran
name 192.168.100.188 Terry
name 192.168.100.253 Intranet_FailOver
name 192.168.100.158 Test
name 192.168.100.191 MOConnor
!
interface Ethernet0
 nameif Outside
 security-level 0
 ip address 2.2.2.109 255.255.255.240
!
interface Ethernet1
 nameif inside
 security-level 100
 ip address 192.168.100.206 255.255.255.0
!
interface Ethernet2
 nameif DMZ
 security-level 4
 ip address 10.10.10.1 255.255.255.0
!
enable password lpW.MGeEHg0ISQZq encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname FW
domain-name test.org
ftp mode passive
object-group service Inside_Group tcp
 description Allow multiple services from Inside to Internet
 port-object eq www
 port-object eq ftp-data
 port-object eq https
 port-object eq ftp
object-group network NoProxy
 network-object EQ-EXCH 255.255.255.255
 network-object EQ-IMSS 255.255.255.255
 network-object EQ-DC1 255.255.255.255
 network-object EQ-IWSS 255.255.255.255
 network-object EQ-SQL 255.255.255.255
 network-object Bob 255.255.255.255
 network-object Damien 255.255.255.255
 network-object Martin 255.255.255.255
 network-object DVance 255.255.255.255
 network-object Bob_Laptop 255.255.255.255
 network-object Gary 255.255.255.255
 network-object EQ-TS 255.255.255.255
 network-object Darren 255.255.255.255
 network-object Intranet 255.255.255.255
 network-object Una_Out 255.255.255.255
 network-object Terry 255.255.255.255
 network-object Intranet_FailOver 255.255.255.255
 network-object MOConnor 255.255.255.255
object-group network NICCY
 network-object Gary 255.255.255.255
 network-object Darren 255.255.255.255
 network-object Damien 255.255.255.255
 network-object PDM_Mgnt 255.255.255.255
 network-object Test 255.255.255.255
object-group network DMZ_ACCESS
 network-object Darren 255.255.255.255
 network-object Gary 255.255.255.255
 network-object Damien 255.255.255.255
 network-object Martin 255.255.255.255
 network-object PDM_Mgnt 255.255.255.255
 network-object Ciaran 255.255.255.255
access-list outside_access_in extended permit tcp any host 2.2.2.98 eq smtp
access-list outside_access_in extended permit tcp any host 2.2.2.99 eq https
access-list outside_access_in remark Allow SMTP Access
access-list outside_access_in remark Outside Access to HTTPS for OWA
access-list inside_access_in remark Allow DNS to NTL1
access-list inside_access_in extended permit udp any host NTL_DNS_1 eq domain
access-list inside_access_in remark Allow DNS to NTL2
access-list inside_access_in extended permit udp any host NTL_DNS_2 eq domain
access-list inside_access_in extended permit tcp host EQ-IMSS any eq smtp
access-list inside_access_in extended permit tcp object-group NoProxy any
access-list inside_access_in extended permit ip object-group NICCY any
access-list inside_access_in extended permit tcp host EQ-IWSS any object-group Inside_Group
access-list inside_access_in extended permit ip host EQ-TS NIHRC_Inside 255.255.255.0
access-list inside_access_in extended permit ip host Gary any
access-list inside_access_in remark Allow DNS to NTL1
access-list inside_access_in remark Allow DNS to NTL2
access-list inside_nat0_outbound extended permit ip any 172.30.1.0 255.255.255.128
access-list outside_cryptomap_dyn_20 extended permit ip any 172.30.1.0 255.255.255.128
access-list Outside_cryptomap_dyn_20 extended permit ip any 172.30.1.0 255.255.255.128
pager lines 24
logging enable
logging asdm informational
mtu Outside 1500
mtu inside 1500
mtu DMZ 1500
ip verify reverse-path interface Outside
ip verify reverse-path interface inside
ip audit name Outside_Info info action alarm
ip audit name Outside_Attack attack action alarm drop
ip audit interface Outside Outside_Info
ip audit interface Outside Outside_Attack
ip local pool VPN_Pool 172.30.1.1-172.30.1.100 mask 255.255.255.128
no vpn-addr-assign aaa
no vpn-addr-assign dhcp
monitor-interface Outside
monitor-interface inside
monitor-interface DMZ
asdm image flash:/asdm-501.bin
no asdm history enable
arp timeout 14400
global (Outside) 1 2.2.2.2-2.2.2.2
global (Outside) 1 2.2.2.10
global (DMZ) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0 dns tcp 5000 2500
nat (DMZ) 1 10.10.10.0 255.255.255.0
static (inside,Outside) 2.2.2.98 EQ-IMSS netmask 255.255.255.255 dns tcp 5000 2500
static (inside,Outside) 2.2.2.99 192.168.100.252 netmask 255.255.255.255
access-group outside_access_in in interface Outside
access-group inside_access_in in interface inside
route Outside 0.0.0.0 0.0.0.0 2.2.2.11 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server RADIUS host 192.168.100.39
 timeout 15
 key key
group-policy EqualVpN01 internal
group-policy EqualVpN01 attributes
 dns-server value EQ-DC1 192.168.100.39
 default-domain value equality.local
username Admin password HAJQkhw6aYskAzQl encrypted privilege 15
aaa authentication http console LOCAL
http server enable
http 192.168.100.0 255.255.255.0 inside
http EQ-TS 255.255.255.255 inside
http EQ-IWSS 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps snmp
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-none
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set TUNNEL_ESP_3DES_MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set TUNNEL_ESP_3DES_SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map Outside_dyn_map 20 match address Outside_cryptomap_dyn_20
crypto dynamic-map Outside_dyn_map 20 set transform-set TUNNEL_ESP_3DES_SHA
crypto map outside_map 20 set peer 217.37.147.153
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
crypto map Outside_map interface Outside
isakmp enable Outside
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet Gary 255.255.255.255 inside
telnet PDM_Mgnt 255.255.255.255 inside
telnet EQ-DC1 255.255.255.255 inside
telnet Darren 255.255.255.255 inside
telnet EQ-TS 255.255.255.255 inside
telnet timeout 5
ssh timeout 5
console timeout 30
dhcpd lease 3600
dhcpd ping_timeout 50
tunnel-group VPN type ipsec-ra
tunnel-group VpN general-attributes
 address-pool VPN_Pool
 authentication-server-group RADIUS
 default-group-policy VpN01
tunnel-group EqualVpN01 ipsec-attributes
 pre-shared-key *
tunnel-group 3.3.3.3 type ipsec-l2l
tunnel-group 3.3.3.3 ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map global_policy
 class inspection_default
  inspect dns maximum-length 512
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
tftp-server inside Gary /pix
Cryptochecksum:ffab5bffeb2e5c41d432cfd9553b4075
: end

0
 
Cyclops3590Commented:
I still don't see the match address line you only have
crypto map outside_map 20 set peer 217.37.147.153
crypto map outside_map 20 set transform-set ESP-3DES-MD5
for crypto policy 20
you need to have an acl applied or it won't work.
crypto map outside_map 20 match address <acl name here for l2l traffic>
0
 
garyraffertyAuthor Commented:
dont understand what you are saying  what should i put as acl name???
0
 
Cyclops3590Commented:
you need to make an acl that specifies the traffic from site A lan to site B lan, then apply that acl to the crypto 20 policy
0
 
lrmooreCommented:
>crypto map outside_map 20 set peer 217.37.147.153
>crypto map outside_map 20 set transform-set ESP-3DES-MD5
>crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
>crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
>crypto map Outside_map interface Outside
                   ^^ crypto  map is case sensitive. Unless it's just a typo you are applying the wrong map to the interface
Outside_map is not the same as outside_map

Agree with cyclops that you need the match statement:

 access-list to_506 permit ip 192.168.100.0 255.255.255.0 192.168.101.0 255.255.255.0
 crypto map outside_map 20 match address to_506
 crypto map outside_map interface outside

You also need to add the lan inside the remote 506 added to the nat-0 acl

  access-list inside_nat0_outbound extended permit ip any 172.30.1.0 255.255.255.128
  access-list inside_nat0_outbound extended permit ip 192.168.100.0 255.255.255.0 192.168.101.0 255.255.255.0

0
 
garyraffertyAuthor Commented:
I am really confused now. I am going to paste the config from the 515E again can you take me throught it step by step please. Sorry about this but i have never worked with a PIX before.

515E

:
PIX Version 7.0(1)
names
name 192.168.100.14 EQ-DC1
name 194.168.4.100 NTL_DNS_1
name 194.168.8.100 NTL_DNS_2
name 192.168.101.0 NIHRC_Inside
name 192.168.100.40 PDM_Mgnt
name 192.168.100.23 EQ-IMSS
name 192.168.100.16 EQ-EXCH
name 192.168.100.28 Gary
name 192.168.100.26 Darren
name 192.168.100.35 Damien
name 192.168.100.25 EQ-IWSS
name 192.168.100.11 EQ-SQL
name 192.168.100.34 Bob
name 192.168.100.107 Martin
name 192.168.100.108 DVance
name 192.168.100.199 Bob_Laptop
name 81.144.250.195 NICCY_PIX
name 192.168.100.27 EQ-TS
name 192.168.100.93 Intranet
name 192.168.100.128 Una
name 192.168.100.214 Una_Out
name 10.10.10.3 EQ-IMSS1
name 192.168.100.213 Ciaran
name 192.168.100.188 Terry
name 192.168.100.253 Intranet_FailOver
name 192.168.100.158 Test
name 192.168.100.191 MOConnor
!
interface Ethernet0
 nameif Outside
 security-level 0
 ip address x.x.x.109 255.255.255.240
!
interface Ethernet1
 nameif inside
 security-level 100
 ip address 192.168.100.206 255.255.255.0
!
interface Ethernet2
 nameif DMZ
 security-level 4
 ip address 10.10.10.1 255.255.255.0
!
ftp mode passive
object-group service Inside_Group tcp
 description Allow multiple services from Inside to Internet
 port-object eq www
 port-object eq ftp-data
 port-object eq https
 port-object eq ftp
object-group network NoProxy
 network-object EQ-EXCH 255.255.255.255
 network-object EQ-IMSS 255.255.255.255
 network-object EQ-DC1 255.255.255.255
 network-object EQ-IWSS 255.255.255.255
 network-object EQ-SQL 255.255.255.255
 network-object Bob 255.255.255.255
 network-object Damien 255.255.255.255
 network-object Martin 255.255.255.255
 network-object DVance 255.255.255.255
 network-object Bob_Laptop 255.255.255.255
 network-object Gary 255.255.255.255
 network-object EQ-TS 255.255.255.255
 network-object Darren 255.255.255.255
 network-object Intranet 255.255.255.255
 network-object Una_Out 255.255.255.255
 network-object Terry 255.255.255.255
 network-object Intranet_FailOver 255.255.255.255
 network-object MOConnor 255.255.255.255
object-group network NICCY
 network-object Gary 255.255.255.255
 network-object Darren 255.255.255.255
 network-object Damien 255.255.255.255
 network-object PDM_Mgnt 255.255.255.255
 network-object Test 255.255.255.255
object-group network DMZ_ACCESS
 network-object Darren 255.255.255.255
 network-object Gary 255.255.255.255
 network-object Damien 255.255.255.255
 network-object Martin 255.255.255.255
 network-object PDM_Mgnt 255.255.255.255
 network-object Ciaran 255.255.255.255
access-list outside_access_in extended permit tcp any host x.x.x.98 eq smtp
access-list outside_access_in extended permit tcp any host x.x.x.99 eq https
access-list outside_access_in remark Allow SMTP Access
access-list outside_access_in remark Outside Access to HTTPS for OWA
access-list inside_access_in remark Allow DNS to NTL1
access-list inside_access_in extended permit udp any host NTL_DNS_1 eq domain
access-list inside_access_in remark Allow DNS to NTL2
access-list inside_access_in extended permit udp any host NTL_DNS_2 eq domain
access-list inside_access_in extended permit tcp host EQ-IMSS any eq smtp
access-list inside_access_in extended permit tcp object-group NoProxy any
access-list inside_access_in extended permit ip object-group NICCY any
access-list inside_access_in extended permit tcp host EQ-IWSS any object-group Inside_Group
access-list inside_access_in extended permit ip host EQ-TS NIHRC_Inside 255.255.255.0
access-list inside_access_in extended permit ip host Gary any
access-list inside_access_in remark Allow DNS to NTL1
access-list inside_access_in remark Allow DNS to NTL2
access-list inside_nat0_outbound extended permit ip any 172.30.1.0 255.255.255.128
access-list inside_nat0_outbound extended permit ip 192.168.100.0 255.255.255.0 NIHRC_Inside 255.255.255.0
access-list outside_cryptomap_dyn_20 extended permit ip any 172.30.1.0 255.255.255.128
access-list Outside_cryptomap_dyn_20 extended permit ip any 172.30.1.0 255.255.255.128
access-list Outside_cryptomap_dyn_20 extended permit ip 192.168.100.0 255.255.255.0 NIHRC_Inside 255.255.255.0
access-list outside_cryptomap_20 extended permit ip 192.168.100.0 255.255.255.0 NIHRC_Inside 255.255.255.0
access-list inside_outbound_nat0_acl extended permit ip 192.168.100.0 255.255.255.0 NIHRC_Inside 255.255.255.0
access-list to_506 extended permit ip 192.168.100.0 255.255.255.0 NIHRC_Inside 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu Outside 1500
mtu inside 1500
mtu DMZ 1500
ip verify reverse-path interface Outside
ip verify reverse-path interface inside
ip audit name Outside_Info info action alarm
ip audit name Outside_Attack attack action alarm drop
ip audit interface Outside Outside_Info
ip audit interface Outside Outside_Attack
ip local pool VPN_Pool 172.30.1.1-172.30.1.100 mask 255.255.255.128
no vpn-addr-assign aaa
no vpn-addr-assign dhcp
monitor-interface Outside
monitor-interface inside
monitor-interface DMZ
asdm image flash:/asdm-501.bin
no asdm history enable
arp timeout 14400
global (Outside) 1 x.x.x.101-x.x.x.107
global (Outside) 1 x.x.x.100
global (DMZ) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0 dns tcp 5000 2500
nat (DMZ) 1 10.10.10.0 255.255.255.0
static (inside,Outside) x.x.x.98 EQ-IMSS netmask 255.255.255.255 dns tcp 5000 2500
static (inside,Outside) x.x.x.99 192.168.100.252 netmask 255.255.255.255
access-group outside_access_in in interface Outside
access-group inside_access_in in interface inside
route Outside 0.0.0.0 0.0.0.0 x.x.x.110 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server RADIUS host 192.168.100.39
 timeout 15
 key *
group-policy VPN internal
group-policy VPN attributes
 dns-server value EQ-DC1 192.168.100.39
aaa authentication http console LOCAL
http server enable
http 192.168.100.0 255.255.255.0 inside
http EQ-TS 255.255.255.255 inside
http EQ-IWSS 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps snmp
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-none
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set TUNNEL_ESP_3DES_MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set TUNNEL_ESP_3DES_SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map Outside_dyn_map 20 match address Outside_cryptomap_dyn_20
crypto dynamic-map Outside_dyn_map 20 set transform-set TUNNEL_ESP_3DES_SHA
crypto map outside_map 20 match address to_506
crypto map outside_map 20 set peer 217.37.147.153
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface Outside
crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
isakmp enable Outside
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet Gary 255.255.255.255 inside
telnet PDM_Mgnt 255.255.255.255 inside
telnet EQ-DC1 255.255.255.255 inside
telnet Darren 255.255.255.255 inside
telnet EQ-TS 255.255.255.255 inside
telnet timeout 5
ssh timeout 5
console timeout 30
dhcpd lease 3600
dhcpd ping_timeout 50
tunnel-group VPN type ipsec-ra
tunnel-group VPN general-attributes
 address-pool VPN_Pool
 authentication-server-group RADIUS
 default-group-policy VPN
tunnel-group VPN ipsec-attributes
 pre-shared-key *
tunnel-group 217.37.147.153 type ipsec-l2l
tunnel-group 217.37.147.153 ipsec-attributes
 pre-shared-key *
0
 
Cyclops3590Commented:
no crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
crypto map outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map

also
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400

since the tunnel is using 3des md5, the tunnel is failing on phase 1 setup
0
 
Cyclops3590Commented:
btw, the first two lines is just to correct the case-sensitivity thing that lrmoore pointed out.
0
 
garyraffertyAuthor Commented:
Thanks i have added these two lines

no crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
crypto map outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map

should i also add these

isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400

0
 
Cyclops3590Commented:
yes,

right now, you're hashing algorithm isn't agreed on between your phase 1 and phase 2 negotiation.
your phase 1 between the firewalls will say to use 3des with md5 hashing, however when the phase 2 starts, the 6.X firewall used 3des with md5, but your 7.X firewall tries to use 3des with sha and fails.  By adding the new isakmp policy 20 you will allow the tunnel to work.
0
 
garyraffertyAuthor Commented:
Thanks the all lines added

no crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
crypto map outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map


isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400

0
 
garyraffertyAuthor Commented:
It working now thanks very much.

Is there anything in the config i can remove/clean up?


PIX Version 7.0(1)
names
name 192.168.100.14 EQ-DC1
name 194.168.4.100 NTL_DNS_1
name 194.168.8.100 NTL_DNS_2
name 192.168.101.0 NIHRC_Inside
name 192.168.100.40 PDM_Mgnt
name 192.168.100.23 EQ-IMSS
name 192.168.100.16 EQ-EXCH
name 192.168.100.28 Gary
name 192.168.100.26 Darren
name 192.168.100.35 Damien
name 192.168.100.25 EQ-IWSS
name 192.168.100.11 EQ-SQL
name 192.168.100.34 Bob
name 192.168.100.107 Martin
name 192.168.100.108 DVance
name 192.168.100.199 Bob_Laptop
name 81.144.250.195 NICCY_PIX
name 192.168.100.27 EQ-TS
name 192.168.100.93 Intranet
name 192.168.100.128 Una
name 192.168.100.214 Una_Out
name 10.10.10.3 EQ-IMSS1
name 192.168.100.213 Ciaran
name 192.168.100.188 Terry
name 192.168.100.253 Intranet_FailOver
name 192.168.100.158 Test
name 192.168.100.191 MOConnor
!
interface Ethernet0
 nameif Outside
 security-level 0
 ip address x.x.x.109 255.255.255.240
!
interface Ethernet1
 nameif inside
 security-level 100
 ip address 192.168.100.206 255.255.255.0
!
interface Ethernet2
 nameif DMZ
 security-level 4
 ip address 10.10.10.1 255.255.255.0
!
enable password lpW.MGeEHg0ISQZq encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname EqualityFW
domain-name equalityni.org
ftp mode passive
object-group service Inside_Group tcp
 description Allow multiple services from Inside to Internet
 port-object eq www
 port-object eq ftp-data
 port-object eq https
 port-object eq ftp
object-group network NoProxy
 network-object EQ-EXCH 255.255.255.255
 network-object EQ-IMSS 255.255.255.255
 network-object EQ-DC1 255.255.255.255
 network-object EQ-IWSS 255.255.255.255
 network-object EQ-SQL 255.255.255.255
 network-object Bob 255.255.255.255
 network-object Damien 255.255.255.255
 network-object Martin 255.255.255.255
 network-object DVance 255.255.255.255
 network-object Bob_Laptop 255.255.255.255
 network-object Gary 255.255.255.255
 network-object EQ-TS 255.255.255.255
 network-object Darren 255.255.255.255
 network-object Intranet 255.255.255.255
 network-object Una_Out 255.255.255.255
 network-object Terry 255.255.255.255
 network-object Intranet_FailOver 255.255.255.255
 network-object MOConnor 255.255.255.255
object-group network NICCY
 network-object Gary 255.255.255.255
 network-object Darren 255.255.255.255
 network-object Damien 255.255.255.255
 network-object PDM_Mgnt 255.255.255.255
 network-object Test 255.255.255.255
object-group network DMZ_ACCESS
 network-object Darren 255.255.255.255
 network-object Gary 255.255.255.255
 network-object Damien 255.255.255.255
 network-object Martin 255.255.255.255
 network-object PDM_Mgnt 255.255.255.255
 network-object Ciaran 255.255.255.255
access-list outside_access_in extended permit tcp any host x.x.x.98 eq smtp
access-list outside_access_in extended permit tcp any host x.x.x.99 eq https
access-list outside_access_in remark Allow SMTP Access
access-list outside_access_in remark Outside Access to HTTPS for OWA
access-list inside_access_in remark Allow DNS to NTL1
access-list inside_access_in extended permit udp any host NTL_DNS_1 eq domain
access-list inside_access_in remark Allow DNS to NTL2
access-list inside_access_in extended permit udp any host NTL_DNS_2 eq domain
access-list inside_access_in extended permit tcp host EQ-IMSS any eq smtp
access-list inside_access_in extended permit tcp object-group NoProxy any
access-list inside_access_in extended permit ip object-group NICCY any
access-list inside_access_in extended permit tcp host EQ-IWSS any object-group I
nside_Group
access-list inside_access_in extended permit ip host EQ-TS NIHRC_Inside 255.255.
255.0
access-list inside_access_in extended permit ip host Gary any
access-list inside_access_in remark Allow DNS to NTL1
access-list inside_access_in remark Allow DNS to NTL2
access-list inside_nat0_outbound extended permit ip any 172.30.1.0 255.255.255.1
28
access-list inside_nat0_outbound extended permit ip 192.168.100.0 255.255.255.0
NIHRC_Inside 255.255.255.0
access-list outside_cryptomap_dyn_20 extended permit ip any 172.30.1.0 255.255.2
55.128
access-list Outside_cryptomap_dyn_20 extended permit ip any 172.30.1.0 255.255.2
55.128
access-list Outside_cryptomap_dyn_20 extended permit ip 192.168.100.0 255.255.25
5.0 NIHRC_Inside 255.255.255.0
access-list outside_cryptomap_20 extended permit ip 192.168.100.0 255.255.255.0
NIHRC_Inside 255.255.255.0
access-list inside_outbound_nat0_acl extended permit ip 192.168.100.0 255.255.25
5.0 NIHRC_Inside 255.255.255.0
access-list to_506 extended permit ip 192.168.100.0 255.255.255.0 NIHRC_Inside 2
55.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu Outside 1500
mtu inside 1500
mtu DMZ 1500
ip verify reverse-path interface Outside
ip verify reverse-path interface inside
ip audit name Outside_Attack attack action alarm drop
ip audit name Outside_Info info action alarm
ip audit interface Outside Outside_Info
ip audit interface Outside Outside_Attack
ip local pool VPN_Pool 172.30.1.1-172.30.1.100 mask 255.255.255.128
no vpn-addr-assign aaa
no vpn-addr-assign dhcp
monitor-interface Outside
monitor-interface inside
monitor-interface DMZ
asdm image flash:/asdm-501.bin
asdm location NIHRC_Inside 255.255.255.0 inside
asdm location NTL_DNS_1 255.255.255.255 inside
asdm location NTL_DNS_2 255.255.255.255 inside
asdm location NIHRC_Inside 255.255.255.0 Outside
asdm location 172.30.1.0 255.255.255.128 Outside
asdm location MOConnor 255.255.255.255 inside
asdm location 217.37.147.154 255.255.255.255 Outside
asdm location 217.37.147.153 255.255.255.255 Outside
asdm group NoProxy inside
asdm group NICCY inside
asdm group DMZ_ACCESS inside
no asdm history enable
arp timeout 14400
global (Outside) 1 x.x.x.101-x.x.x.107
global (Outside) 1 x.x.x.100
global (DMZ) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0 dns tcp 5000 2500
nat (DMZ) 1 10.10.10.0 255.255.255.0
static (inside,Outside) x.x.x.98 EQ-IMSS netmask 255.255.255.255 dns tcp 5000 2
500
static (inside,Outside) x.x.x.99 192.168.100.252 netmask 255.255.255.255
access-group outside_access_in in interface Outside
access-group inside_access_in in interface inside
route Outside 0.0.0.0 0.0.0.0 x.x.x.110 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server RADIUS host 192.168.100.39
 timeout 15
 key *
group-policy VPN internal
group-policy VPN attributes
 default-domain value e.local
aaa authentication http console LOCAL
http server enable
http 192.168.100.0 255.255.255.0 inside
http EQ-TS 255.255.255.255 inside
http EQ-IWSS 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps snmp
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-none
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set TUNNEL_ESP_3DES_MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set TUNNEL_ESP_3DES_SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map Outside_dyn_map 20 match address Outside_cryptomap_dyn_20
crypto dynamic-map Outside_dyn_map 20 set transform-set TUNNEL_ESP_3DES_SHA
crypto map outside_map 20 match address to_506
crypto map outside_map 20 set peer 217.37.147.153
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
crypto map outside_map interface Outside
isakmp enable Outside
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
telnet Gary 255.255.255.255 inside
telnet PDM_Mgnt 255.255.255.255 inside
telnet EQ-DC1 255.255.255.255 inside
telnet Darren 255.255.255.255 inside
telnet EQ-TS 255.255.255.255 inside
telnet timeout 5
ssh timeout 5
console timeout 30
dhcpd lease 3600
dhcpd ping_timeout 50
tunnel-group VPN type ipsec-ra
tunnel-group VPN general-attributes
 address-pool VPN_Pool
 authentication-server-group RADIUS
 default-group-policy EqualVpN01
tunnel-group EqualVpN01 ipsec-attributes
 pre-shared-key *
tunnel-group 217.37.147.153 type ipsec-l2l
tunnel-group 217.37.147.153 ipsec-attributes
 pre-shared-key *
0
 
Cyclops3590Commented:
do this since I don't believe you use those transform-sets anywhere
no crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-none
no crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
no crypto ipsec transform-set TUNNEL_ESP_3DES_MD5 esp-3des esp-md5-hmac

other than that you should be good
0
 
garyraffertyAuthor Commented:
Thanks Very much
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 8
  • 8
Tackle projects and never again get stuck behind a technical roadblock.
Join Now