• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 584
  • Last Modified:

Installing W2K3 Srv on Adaptec 2200S (Perc 320) on Dell PowerEdge

Hi,

I want to install Windows 2003 Server on a PowerEdge SC1420.
That system has an Adaptec 2200S SCSI raid adapter.

Unfortunately, the drivers are not located on the Windows setup disk.
I tried to manually load them from a floppy, but either I got the wrong floppy, or I'm doing it wrong.
I downloaded the normal drivers from adaptec and unzipped the thing to floppy.

When I press F6 to load manually, I have to put in the disc, put it still keeps repeating I have to insert the disk provided by my hardware manufacturer.  So, I think Windows does not find the correct files on it.

Anyway, I can't get Windows to see my disks (4 in Raid 5) and I have to quit setup all the time.

A cure somebody ??

Regards
Yves Vindevogel
0
vindevogel
Asked:
vindevogel
1 Solution
 
mcp_jonCommented:
When you insert the Disc, does the Windows Setup finds any drivers on it ?

If not, then you are creating a bad disk !

If so, you have to Press " S " for the other device driver to be used :)

Best Regards !
0
 
vindevogelAuthor Commented:
I did do the above thing (with the S) and it's tells me to put the disk in A:, which I did ....
It reads from the disk, but then pops the same question again.

I used another link, but I've downloaded the above disk and will try tomorrow.
The content of the disk I used, is very similar, if not the same.

Thnx so far.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
norganCommented:
to check that you have the right driver set there will be an OEMSETUP.TXT file. this is the file windows needs to read the floppy as a pre-install driver.
0
 
cooleditCommented:
hi, there

Is this a new server ? if so use the DOSA CD to install the system it will be the one that is named Server setup CD/ Server Management. If not use this link below to get the ISO.

http://support.dell.com/support/downloads/download.aspx?c=us&cs=555&l=en&s=biz&releaseid=R107680&SystemID=PWE_PNT_P3C_1400_SC&os=WNET&osl=en&deviceid=10655&devlib=0&typecnt=1&vercnt=3&formatcnt=1&libid=36&fileid=142800

cooledit
0
 
vindevogelAuthor Commented:
It's a new server.  That is, it was bought some months ago but was never used by the former IT guy.  Now that I'm responsable I want to use the system, but I can't find the original Dell CD's that came with it.  I tried to install with a seperate W2K3 license that was bought for another server.  We will migrate stuff from that old server to the new one.
0
 
mcp_jonCommented:
" I can't find the original Dell CD's that came with it " - You can always download it from Dell. Make a search for " Dell Open Manage " and Choose " Setup and Configuration CD ".

Best Regards !
0
 
spinkasCommented:
Have you tested the floppy disk and the floppy disk drive?  I would try to boot from a windows boot disk just to see if the floppy drive is functioning.  Also make sure its a new floppy disk and its been fully formated.

spinkas
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now