When using VPN all internet access is going through VPN, not direct

Posted on 2006-05-15
Last Modified: 2010-03-19
I am working from home with my VPN to the office over by fiber connection.  When I want to download something from the internet or do any web browsing, my traffic is going through the VPN to the office and then out to the internet.  This crushes by response time.

How can I configure my machine to not route to the VPN for internest activity?

Question by:sgarson1

    Expert Comment

    If there is a soution for this I'd like to know as well.  It was always my understanding that when connected to VPN that is in fact your internet connection.  I have to disconnect my VPN connection and use my internet connection if I want good web browsing speed.  The only other thing I can think of is if you had two PC's (one connected VPN) or two internet connections.
    LVL 10

    Accepted Solution

    How are you connecting to VPN, pptp, IPSEC, Cisco VPN Client?

    For PPTP or Microsoft connection, there is an option in TCP/IP setting setting default gateway on remote network, uncheck that, and it will resolve the issue.

    For IPSEC, Cisco VPN Client or similar clients that push policies through VPN Server, you will need to contact that administrator at your office to allow you to use Internet and VPN at the sametime.

    Author Comment

    If I understand you correctly. I should specify my local gateway under my TCP/IP settings?  Connection manager doesn't have that option.
    LVL 10

    Expert Comment

    So you are using PPTP? Windows XP? Please confirm.


    Author Comment

    Windows XP Pro and the "Connect to Small Business Connector"

    WAN Miniport PPTP
    Server type: PPP

    LVL 10

    Expert Comment


    This is what you will do. Please

    Right click on the VPN Connection in Network Connection, and select Properties.
    Then click on Networking Tab
    Then select Internet Protocol TCP/IP
    Click on Properties Button.
    This will bring up General TCP/IP Properties.
    Click on Advanced Button.
    Uncheck the box "Use Default Gateway on Remote Network"
    Click OK, Ok and OK

    Try to connect again wtih VPN, you should now have access to both VPN and Intenet at the same time.

    Author Comment


    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Threat Intelligence Starter Resources

    Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

    I found an issue or “bug” in the SonicOS platform (the firmware controlling SonicWALL security appliances) that has to do with renaming Default Service Objects, which then causes a portion of the system to become uncontrollable and unstable. BACK…
    Imagine you have a shopping list of items you need to get at the grocery store. You have two options: A. Take one trip to the grocery store and get everything you need for the week, or B. Take multiple trips, buying an item at a time, to achieve t…
    Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
    Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    12 Experts available now in Live!

    Get 1:1 Help Now