My server is showing up in my dhcp scope under address leases on a 2k server. Why?

When I check the address leases on my 2k server I see the server listed multiple times.  Why is this?  The server has a static ip.  I do have one network app running on the server, peachtree accounting software.  The full app is installed on the server and all ws's but the db is stored on the server.  Could this have something to do with it or do I have some kind of problem.  Thanks Dale
DaleFrazierAsked:
Who is Participating?
 
carl_legereConnect With a Mentor Commented:
you have rras or a vpn server running and those are dchp leases waiting for that purpose
0
 
Jay_Jay70Commented:
Hi DaleFrazier,

how old are the leases that are showing up? are they current leases?
0
 
DaleFrazierAuthor Commented:
They are all recent but the icon is different, computer w/ a small yellow phone beside it.  I have no idea what this means.  Help!
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
MCPJoeCommented:
Was this server setup on DHCP before a static IP was assigned?  Also check under reservations and see if the server has a reservation listed in DHCP.
0
 
DaleFrazierAuthor Commented:
This server is and has always been the dhcp server.  It has a static ip.  It is also the dc, dns, wins server.  It is the only server in a small network.  There are no reservations setup.  It is assigning multiple dhcp addresses to itself.  The network seems to be working well but I find this to be very confusing!  And what about the different icon that I mentioned above?  Any ideas experts?!
0
 
MCPJoeCommented:
Are you running any software on the server that might create virtual network adapters?  Like VMWARE?  I've seen where a server does this and the virtual adapters pull DHCP addresses.  I am not sure why the icon is different, sorry.
0
 
Jay_Jay70Commented:
icon means pretty much that there is errors on it

try deleting all the leases and lets see what happens - let me know if they start repopulating
0
 
DaleFrazierAuthor Commented:
Thanks Carl_legere,

You have solved the mystery!!  I did set the server up as a vpn server a while back but never used it because I couldn't get the firewall to work right.  Thanks for the insight man!
0
 
carl_legereCommented:
with pleasure
0
All Courses

From novice to tech pro — start learning today.