[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 987
  • Last Modified:

FreeBSD and WOL

I've just installed FreeBSD 5.4-RELEASE and enabled WOL on my ethernet device.  sysctl -a now shows it as dev.sis.0.wake: 1.  But whenever I shut down the system I cannot get it to wake up again.  I can get it to work fine in Fedora with ethtool and in Windows, but cannot seem to get it working here.
0
kdavidm
Asked:
kdavidm
  • 2
1 Solution
 
gheistCommented:
Setting you use is never documented.
0
 
gheistCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.
I will leave the following recommendation for this question in the Cleanup topic area:

Accept gheist http:#16687838

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

gheist
EE Cleanup Volunteer
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now