Active directory Home Folder Connect question (500pts)

I have a user that I am testing out some change their home folder under AD. Currently they are mapped to a server in a remote location for the home folder. The setting is as seen below

Connect P: \\remoteservername\users$\username

This setup is pretty slow due to network speeds between locations. What I have tried is setting up a computer in their office to be used as a file server to allow them quicker access to their files. I attempted to map the P: drive to this new computer as follows

Connect P: \\localservername\user folders$\username

This appears to be just a matter of switching the name of the remoteserver and localserver path and locations but each time I hit ok I get the following message. "The home folder could not be created because: The network path was not found"

I am thinking this may have something to do with the space in the updated version (user{space}folders). What can I put into the Connect P: box to actually have this mapping work correctly?
mpatrick65Asked:
Who is Participating?
 
NJComputerNetworksConnect With a Mentor Commented:
from your main site, you need to make sure that you can ping localservername  (This should be a server with a server OS running on it.)

You may also want to consider changing the share name to USERFOLDERS$  (Sometime the space can cause a problem)

0
 
mpatrick65Author Commented:
Well I figured it out on my own probably should have tested it before I posted here but I guess that message doesnt really mean anything. I tested logging in with the Home Folder setting I tried above and all seemed to work fine. The drive mapped correctly and all files and folder were as I expected them to be.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.