Symantec Email Proxy error

Hello,

When I try to send e-mail in Microsoft Outlook I get an error message from Symantec Email Proxy:

"Your email message to (e-mail address) with the subject of ( subject of email) was unable to be sent because the connection  to your mail server was interrupted. Please open your email client and re-send the message from Sent messages folder."

Thanks.
dboodoosAsked:
Who is Participating?
 
upul007Commented:
Hi,

I got this from the Symantec site Unfortunately no link on that page. So pasting the lot.

Your email message to <email address of recipient> with the subject <email subject> was unable to be sent . . ." (1003,9)

Situation:

This page tells you what to do when you see the message "Your email message to <address> with the subject <subject> was unable to be sent because the connection to your mail server was interrupted. Please open your email client and re-send the message from the Sent Messages folder." (1003,9).

Solution:
When do you see this message?

I only see the message when I send email

I only see the message when I send email
In this case, the connection between your computer and your Internet service provider was broken before the email was completely sent.
It does not mean that there is a problem with your Norton program.

If you increase your email program's "Server Timeout value," the connection will stay open longer.

The following steps increase the value for Microsoft Outlook Express. If you use a different email program, read that program's documents for how to increase the value.


   
Print this document
   
   We suggest that you print this document before you start.
Expand each section by clicking the "+" before you actually print.  
If you do not have a printer, write down these steps or bookmark this page.  

   
Increase the Outlook Express Server Timeout value
   
 1  Start Outlook Express.  
   
--------------------------------------------------------------------------------
 
 2  Click the Tools menu, and then click Accounts.  
   
--------------------------------------------------------------------------------
 
 3  In the Internet Accounts list, click the name of the account that you use to send email.  
   
--------------------------------------------------------------------------------
 
 4  Click Properties.
   
--------------------------------------------------------------------------------
 
 5  Click the Advanced tab.
   
--------------------------------------------------------------------------------
 
 6  Under Server Timeouts, drag the slider so that the number of minutes increases. The maximum time that you can set it to is 5 minutes.
   
--------------------------------------------------------------------------------
 
 7  Click OK.
   
--------------------------------------------------------------------------------
 
 8  Click Close.
 


What if this didn't work?




I see the message even when I am not sending email

I see the message even when I am not sending email
If you see the message even though you are not sending email, your computer may be infected. Download the latest definitions, and run a full scan.


   
Print this document
   
   We suggest that you print this document before you start.
Expand each section by clicking the "+" before you actually print.  
If you do not have a printer, write down these steps or bookmark this page.  


   
Download virus definitions
   
 1  You are about to run a tool that only works in Internet Explorer (IE). If you have this page open in any other Web browser, please start IE and open this page in it.
Tip: Copy the address from the address bar above, open IE, and paste the address into the address bar of IE.  
   
--------------------------------------------------------------------------------
 
 2  Click the button to start a program that downloads virus definitions.  
It can take 15 minutes or longer to install the definitions.
When you are asked if you want to run the software, be sure to click Run.
If you see a yellow bar at the top of the window with a message about ActiveX controls, click the bar and then click Install ActiveX control. When a small box appears, click Install
 


   
Run a full system scan
   
 1  Start you Norton program.
   
--------------------------------------------------------------------------------
 
 2  On the left side of the program window, click Norton AntiVirus.
   
--------------------------------------------------------------------------------
 
 3  Click Scans.
   
--------------------------------------------------------------------------------
 
 4  Click Run Full System Scan.
Allow the scan to run. If a problem is found, you will see a link to more information.


If no joy, the following link maybe  helpful.

http://symantec.atgnow.com/consumer/searchResults.do?directPost=1&searchText=Your+email+message+to+%28e-mail+address%29+with+the+subject+of+%28+subject+of+email%29+was+unable+to+be+sent&pcode=nav&mini_version=nav_2006&returnNav=tasks.html&type=tech_issues_supp&wpath=tech&wsrc=null&pbar=2&kbcd=null&atgss=null&atgkbd=null&chatsess=null&x=23&y=7

0
 
war1Commented:
Greetings, dboodoos !

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

5. Your ISP may be blocking port 25. Try using alternate port 587.

6.  Check with email provider Tech Support to determine if server is having trouble.

7. See this troubleshooter for not sending
http://www.slipstick.com/problems/nosend.htm

Best wishes!
0
 
war1Commented:
dboodoos,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
Mast_hariCommented:


Hi in our office we are facing email sending problem in outlook 2003.

I have tried with the following:

1. Outlook 2003 email accounts

2. Under advanced tab increased the server timeout to 4 minutes instead of default 1 min

3. checked on outgoing server authentication

 

After this i was able to send 1st mail. But 2nd mail onwards not going its displaying the error message as "Symantec Email Proxy" dialog box with the code number 1003,9.

See the snapshot attached for your reference.
 
Hi i have followed the above mentioned all solutions but not yet fixed the problem.

I am curiously waiting to resolve the problem. Please help me with this regard.


Thanks
Murari
SEP-11.error-message.JPG
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.