• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 884
  • Last Modified:

Unable to attach to \\SVR1\Microsoft Information Store\First Storage Group

I get this message and I can't seem to resolve the problem. I run windows 2003 and Backup Exec v10 rev5484. If I select the backup job, select resource credentials, and then click on test all, all pass the test except for the First Storage Group which comes back as not tested.

Here is the full error on the backup
Unable to attach to \\SVR1\Microsoft Information Store\First Storage Group.
V-79-57344-33932 - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.

Hopefully, someone can help me figure this one out.
Thanks
0
johnbowden
Asked:
johnbowden
  • 2
3 Solutions
 
SaquangCommented:
Recheck you login and password info: This error  can occur when the username or password on remote that is associated with the logon account (on the Backup Exec)has been changed.

good luck
0
 
SaquangCommented:
more info is available on veritas web:  http://seer.support.veritas.com/docs/259874.htm
0
 
Leon FesterCommented:
Are you trying to backup your exchange server?

Then you will need the Exchange Agent for BackupExec.
0
 
rindiCommented:
The test function in veritas isn't very reliable. Run an actual backup for testing purposes.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now