[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 258
  • Last Modified:

Internet Explorer in windows 98

Open IE

Able to type in URL and move to different sites.  Can click on links and open various pages.  The problem is cannot type in any of the text boxes.   User can't find OS disk, so can't repair that way.

Tried running the following commands:

REGSVR32 MSHTMLED.DLL

REGSVR32 JSCRIPT.DLL

REGSVR32 /i MSHTML.DLL

Still nothing...........Any thoughts?
0
JRHIT
Asked:
JRHIT
  • 4
  • 2
  • 2
  • +3
1 Solution
 
BillDLCommented:
Hi JRHIT
When you say "cannot type in any of the text boxes", do you mean text boxes such as this "post a comment" field here in this question, or are you referring to things like the address bar in Internet Explorer.  Just so we know what we are talking about before making any suggestions that might be irrelevant.
0
 
MereteCommented:
Hello, which text boxes JRHIT , this sounds like a misunderstanding on the user, if this person wishes to type into a text box that belongs to a site that may require a membership perhaps.
If it is on a web page text box what is the situation. Forms submitted?
The first thing to do when Internet Explorer is misbehaving is empty your Internet Explorer cache. Often the cache is not corrupt or damaged – it is simply too large.
Click Tools, then Internet Options, and then click the Delete Files button.
A Delete Files window will appear. Select the option to Delete all offline content, and then click OK.
Delete history.
Click Settings and reduce the size of your cache to, say, 50 to 100 MB (more if you routinely download very large files).

try running these cmd's
regsvr32 Shdocvw.dll (if that doesn't work, try shdoc401.dll)
regsvr32 Oleaut32.dll
regsvr32 Actxprxy.dll
regsvr32 Mshtml.dll
regsvr32 Urlmon.dll

Here is the list of what the advanced settings are for internet explorer. Sometimes these can be changed by accident.
http://www.gem.wa.gov.au/Gem/About/Settings/browser_ie

If you please provide more information on> cannot type in text boxes< is the user having problems to fine tune the problem.








 

0
 
blue_zeeCommented:
Try repairing IE with the IEfix tool:

http://windowsxp.mvps.org/IEFIX.htm

Zee
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
JRHITAuthor Commented:
Just for clarification.....The user is able to type in the Address bar and move from site to site.  When I refer to textboxes, I am talking about any text box (i.e.  google search box or entering in login name and passwords for yahoo mail).

I will give these a shot tonight when I can talk to the user again.  

Thanks for the input.  I will let you know how I make out.
0
 
blue_zeeCommented:

Also woth trying is a good cleanup and CCleaner will do that for you:

www.ccleaner.com

Download and install the program.

Start it and under the "Cleaner" section select/tick all options listed and then click the "Run Cleaner" button.

Restart (this MUST be done) when finished and test.

Zee
0
 
g127404Commented:
I've had this problem myself and never found a fix for it (other than a reformat/re-install of the OS).
My suggestion: Use Firefox.  You'll be able to type in text boxes just fine and IMHO it's a better browser anyway.
0
 
BillDLCommented:
This is a real shot in the dark, but I wonder if there is a chance that the user IS actually able to type into text boxes, but just isn't SEEING the characters being input.  I will have to look up what elements of a web page in Internet Explorer can be controlled using a local *.CSS file, but suppose that the user has used the following option and has a style sheet that inadvertantly has set the entered text in all text boxes to white?

Tools > Internet Options > "general" tab > "Accessibility" button > "Format documents using my stylesheet".

As I say, just a shot in the dark, but probably worth checking to eliminate this from further consideration.
0
 
MereteCommented:
here is the google toolbar help good place to start.

http://www.google.com/support/toolbar/bin/static.py?page=features.html&hl=en

google take the tour guide
http://toolbar.google.com//T3/tour/toolbar.html
0
 
MereteCommented:
I would say it has to do with the allow scripting or some setting has changed in the advanced options.

Internet Explorer 6
To enable cookies and active scripts in Internet Explorer 6:
 On the Menu Bar, select Tools &#56256;&#56518; Internet Options.
 Select the Privacy tab on the Internet Options screen.
 The Settings slider should be set to Medium (Default Level).
 Select the Security tab on the Internet Options screen.
 The Internet zone should be highlighted. If the Security level for this zone is set to Medium (Default Level),
no other changes are necessary.
 If the Security level is set to Custom, then click on the Custom Level button to open the Security Settings
screen.
 Scroll down the Security Settings screen to the Scripting category.
Check that Active scripting is enabled.
Click OK to close the Security Settings screen.
Click Apply. Then, click OK to close the Internet Options screen

Note: Internet Explorer for Windows has the option to create a list of Trusted Sites with a different set of security
settings than the set listed as Internet zone. This feature can be useful if the existing settings prohibit the use of
a page and you don’t want to change any of the existing settings.
To add a page to the list of Trusted Sites in Internet Explorer:
 On the Menu Bar, select Tools &#56256;&#56518; Internet Options.
 Select the Security tab on the Internet Options screen.
 Select the Trusted Sites icon on the Security screen.
 Click on the Sites… button.
 On the Trusted Sites screen, add www.webpage.com and/or ipnumber.
Require server verification (https:) for all sites in this zone should be unchecked.
Click OK to add the trusted sites.
 Follow the same instructions given above for enabling cookies and active scripts in the Trusted Sites zone
instead of the Internet zone.

http://www.webct.com/tuneup/viewpage?name=tuneup_browser_tuneup_windows_ie

Internet Explorer 6 - FAQ
http://windowsxp.mvps.org/IEFAQ.htm
0
 
xpsavyCommented:
hi

It seems to be a adaware problem

http://www.lavasoft.com/

http://www.grisoft.com/

Perform a scan

All the best

Rupesh Krishna
0
 
MereteCommented:
JRHIT have any suggestions assisted you?
It has been a long time since any responses from you.
Please let us know what your actions maybe?
If you feel no suggestions have helped,
 you may consider closing the post and asking for a refund
Cheers
Merete
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now