?
Solved

HTTP to HTTPs auto

Posted on 2006-05-17
3
Medium Priority
?
339 Views
Last Modified: 2010-04-19
I had an issue with having to have EU manully type in the s in https: to get to /exchange is there any way to make it automatic to prevent user error?
0
Comment
Question by:Tork4840
3 Comments
 
LVL 7

Expert Comment

by:Zadkin
ID: 16703774
I never bother to type the http(s) part,  I think that most browsers will complete accordingly.
0
 
LVL 1

Accepted Solution

by:
ndmtech earned 2000 total points
ID: 16704415
0
 

Author Comment

by:Tork4840
ID: 16708322
Thanks for the link ndmtech

I think it was the eu fat fingers because it just started working for him.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Loops Section Overview
Suggested Courses
Course of the Month14 days, 5 hours left to enroll

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question