• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1181
  • Last Modified:

Windows will not boot. After the POST, I only get a blinking cursor in the upper left corner.

I Ghosted an image onto a laptop hard drive.  I reinstalled the laptop hard drive and powered up the PC.  It goes through the startup screen (HP) and POST, but then it goes to a blinking cursor in the upper left corner.  I rebooted with the XP CD in the drive and tried a repair installation.  No Good.

I rebooted and loaded the recovery console.  I tried FIXMBR, FIXBOOT, etc.  Bootcfg detects a Windows installation.  I ran bootcfg /rebuild but it still won't work.

Any ideas?
0
tomghormley
Asked:
tomghormley
  • 6
  • 3
1 Solution
 
Expert4XPCommented:
Do you have a Dell laptop?  Many of the laptop companies have more than one partition on their as-delivered pc's.  The first partition will be a small FAT one used for diagnostics, the second is the XP NTFS partition, and the 3rd is an optional restore partition.

If this is the case, you need to change the boot.ini file so it pointed to partition(1) and not (2).

http://www.goodells.net/dellrestore/

I can provide more details about editing the boot.ini if you think this matches your problem.
0
 
tomghormleyAuthor Commented:
This is an HP Compaq 4200.  I can only view the boot.ini with "Type" in the Recovery Console.  I'm wondering about setting up a desktop to add this laptop HD long enough to manually copy down and/or edit the boot.ini.  If I can get to the boot.ini, though, what do I need to do?  There aren't any other partitions on this HD.
0
 
Expert4XPCommented:
>> I rebooted with the XP CD in the drive and tried a repair installation.  No Good.

The repair installation should have corrected any boot.ini problems.

When you said "I ghosted an image onto a laptop hard drive" do you mean you restored an image from the same laptop that you have previously saved?  Or do you mean that you took an image from some other pc and restored it to the laptop pc?  (The second alternative is a completely different set of problems and "possible" solutions.)
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
tomghormleyAuthor Commented:
Different laptop, same model.  We bought a "fleet" of these units.  They all have the same mobo, chipset, etc.
0
 
Expert4XPCommented:
OK.  In that case, all my previous comments don't apply.

So now back to square one:  Just to test where the problem is, can you remove the hard drive from one of your functioning "identical" laptops, temporarily put it in the failed laptop, and see if it boots and works?

All laptops have the same bios levels too?  Same hard drive model?  

Just looking for clues at this point.
0
 
tomghormleyAuthor Commented:
All the same, yes.  Any drive that is imaged has this problem in this model.  All other models (desktop AND laptop) work with this type of imaging.
0
 
Expert4XPCommented:
Sounds like a Ghost issue, not a laptop issue.

What version of Ghost are you using?  I've used Ghost 9 and Ghost 10, but have never used Ghost 2003 (the dos imaging version I believe).

Are you using (have you tried) a full sector backup?  Maybe this laptop has a non-standard boot sector code.  Are you taking a backup image and then restoring the image, or are you doing a disk-to-disk clone?
0
 
Expert4XPCommented:
You might try putting a 20-point link to this problem over in the Application section.  That's where a lot of Ghost problems are created.
0
 
Ark8Commented:
I found this and made some corrections It may help

"with both harddrives plugged in. My "master" disk as my boot disk (c and my spare as a slave disk (on the same IDE channel) I then went to "start", right click on "my computer", left click on "manage", left click on "disk management". This will list both hdd's. I selected the slave disk, right click and selected "delete partition" and deleted it. It came up with some warning messages and asked if I wanted to force the deletion of the partition (or something along that line). I chose yes. Then I right clicked again to create a new partition. Under the options to create a new partition you can either choose a new drive leter or have no letter associated to it. I chose to NOT have a drive letter. Then it proceeded to ask if I wanted to format. Again I chose not to. After this was done I went back to Norton Ghost.

In the copy drive option in Norton Ghost 9.0 I now could choose a drive letter. But there was also an option for "none". I chose the "NONE" option as I fiqured this information would be copied durring the process, and it was. After copying was done I took out the "master" drive before rebooting, changed the jumper settings on my "destination" drive to master and booted with no problems.

I hope this helps you guys."

I will look for more references if that does not help
0
 
Expert4XPCommented:

Ark8, is your post a new question?  The original poster's was asked by tomghormley.

Ark8's question sounds like a desktop with 2 hard drives in it.  Tom's is a laptop with (presumably ) 1 hard drive.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now