Getting limited connectivity on new ethernet wires

Posted on 2006-05-17
Last Modified: 2010-04-19
I'm trying to configure my new dual NiC card and having difficulty.  I kept getting the local fine but no internet.  Finally I tried the cable on a client and found similar results (well on the client no local or internet).  So I redid the ends and looked for damage and cut off a few feet that looked crimped, did it all again with the same result.  Furthermore then when pluggin the regular wires back very difficutl to establish teh connection and whole sections on the 3 switches would go down and major pain of restarting the computer and finally will work again.  Still can't get the new wire to work which is a little extra longer than the rest but not more than 70 feet.  

Other wierd thing is sometimes it said connected on the network connections other times it says connencted, firewalled?  However I'm having trouble accessing the firewall on the server and may have to do further consultation on that when the tech department calls me back.  If you have any suggestions in the meant ime that would be great.  I have 3 switches and one router connected to broadband.  Never had so much trouble with the wiring.  Could it be a faulty switch?
Question by:ddevin1
    LVL 74

    Accepted Solution

    I'd say it's not at all your ethernet cables, but rather your configuration, or quite possibly a faulty switch.  How about we take a look at your server's IPCONFIG /ALL because I can't take a look at your switch.


    Author Comment

    Good news, I jsut got off hte phone with support and everything is fixed.  I was a bit unclear of the RRAW and was using the configure for remote access and so I think that was mentioned earlier and now I've seen everything, or close to it.  I am using a temporary cable not sure about the long one but it is working at the moment, dual NIC and very fast I must say I never cruised the network so quickly and the internet is doing well too.  they did hte whole nine yards flushed the DNS and all that stuff and we reran teh CIEW and no errors so I'll get back to you next time things start poppign up but the server seem s 100% and that case is closed, at least we hope. Big relief and thank s fo ryour hellp

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Top 6 Sources for Identifying Threat Actor TTPs

    Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

    Suggested Solutions

    Introduction At 19:33 (UST) on Tuesday 21st September the long awaited email arrived with the subject title of “ANNOUNCING THE AVAILABILITY OF WINDOWS SBS 7 PREVIEW”.  It was time to drop whatever I was doing and dedicate as much bandwidth as possi…
    I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
    Hi everyone! This is Experts Exchange customer support.  This quick video will show you how to change your primary email address.  If you have any questions, then please Write a Comment below!
    This video discusses moving either the default database or any database to a new volume.

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    22 Experts available now in Live!

    Get 1:1 Help Now