[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 206
  • Last Modified:

"All Or Part of File Name" Windows search not working over network

I don't know exactly where to post this. It could be a problem with our Windows 2003 server config, network latency or a problem with Windows XP at the workstations. I'll post it here and the administrators of EE can decide where it best fits.

We have some of our Windows XP users at a remote site that have difficulty using "All or Part of File Name" searches on mapped network drives on our site. When the search is initiated, it comes back almost immediately with "Search is complete. There are no results to display". Other users at that site have no problems. All the machines at the remote location are XP Pro and are fully patched.

The problematic machines can search their local server or their own drives without a problem. Like I was saying, this is happening with only a handful of machines. If we leave the "All or Part of.." blank and seach by text within a file, search works properly. That's what's so perplexing. I know there are problems the other way around and this has been documented in many forums.

Here's what the infrastructure looks like:

-We have two corporate sites, one in Boulder CO and one in Marion OH. They both have full T1 circuits with a static VPN link between the two sites by way of firewall-to-firewall VPN (Cisco 515 here, Cisco 506E there). All local internet traffic is diverted away from this VPN at each firewall device.

-Firewall at the remote site is running DHCP on their own NAT range and supplying them with our site's DNS server address.

-Ports are open to allow them to fully browse our network, and we theirs. This allows our sites to use the same domain infrastructure seamlessly and, in short, extends our network.

-Users from that remote site have unlimited access to the folders/subfolders they are trying to search.

-Ping from our site to theirs is about 40 to 50 ms.

Has anyone seen this happen before? If this were a network latency problem, wouldn't all machines be effected?
0
jefferybush
Asked:
jefferybush
1 Solution
 
jefferybushAuthor Commented:
It worked! Both machines that were having the problem are now searching correctly. Many thanks to g127404 and Experts Exchange!
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now