• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

problem adding a domain account to the local Administrators group

I have one phyical machine called SPSController acts as a domain controller running Windows 2003 server SP1.  Then I have a Virtual machine called SPSPortal also running Windows 2003 server SP1.  SPSPortal is under the same domain and I proof that by seeing it under active directory users and computers > computer

I am having problem adding a domain account to the local Administrators group on SPSPortal.  

On SPSPortal:

Administrative Tools > Computer Management > Local Users and Groups > Groups

I open the Administrator group, then press "Add..."  The only thing in the "From this location" box is the local machine I'm working on, so I press the "Locations" button.  In the resulting window, there is no other option to select from.  The only icon in that window is the local machine.



Any ideas how to fix it? thx.
0
musclejack
Asked:
musclejack
3 Solutions
 
Joseph HornseyPresident and JanitorCommented:
The first thing I would do is check the event logs on SPSPortal and see if you're getting any kind of message that says that the computer account couldn't be located on the domain.  Also, check, SPSController and see if it says something about a failed trusted connection from SPSPortal.  If you see either of these, join SPSPortal to a workgroup, delete its account from the domain and rejoin it to the domain.

<-=+=->
0
 
musclejackAuthor Commented:
hi, it said, i dont have a trusted connection. I ddi try to delete the account and rejoin, still not working.  Any suggestions?  HELP!!!!!!!!!!!!
0
 
ibmas4002Commented:
Make sure to use the  SPSController  as the DNS server, then restart it should work.

0
 
Jay_Jay70Commented:
Hi musclejack,

sounds crazy but you may need to reboot your server a couple of times before this comes good, previous question got solved with a couple of reboots....
0
 
musclejackAuthor Commented:
it works fine now, but only through SPSController > AD users and groups > computers  to add the domain users to SPSPortal.  Still can't add the domain user inside SPSPortal.  For now,  I can live with it. Thx.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now