[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2717
  • Last Modified:

"Make Available Offline" is greyed out on My Docs folders redirected to network share

I've seen a couple different answers about this. First, why should it be plain that one needs to disable fast user switching before adding amachine toa domain? This is the first I've heard of it.

Also, even though I'm logging in as a domain admin, I find that, on my customer's 2K3 server, I dont have sufficient permissions to edit the Domain Security Policy to see if that's my problem.

I would try this:
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21038354.html

but am afraid I wont be able to get the primary user's profile back once I re-add the machine to the domain.

Comments?

Tnx in advance
0
philipwells
Asked:
philipwells
1 Solution
 
FriarTukCommented:
read these from MS
http://support.microsoft.com/kb/279765/en-us     - FUS can't be enabled if offline files are
http://support.microsoft.com/kb/280758/en-us     - move to domain - switch user isn't available anymore
http://support.microsoft.com/kb/315347/en-us     - novell client incompatible with FUS
0
 
philipwellsAuthor Commented:
It seems to me that FUS is not enabled on this machine.  I cannot see "Change the way users log on or off" in User Accounts. The FUS service is not running. I dont get the user switching logon screen; I just get the basic Windows domain logon window when I hit Ctl-Alt-Del
0
 
FriarTukCommented:
That's correct, article 280758 states that when you are on a domain, FUS is disabled & that option isn't available anymore.
this gives a little more info,  http://support.microsoft.com/kb/294739/
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
FriarTukCommented:
i provided links about FUS not being available when on a domain & when offline files is enabled

what exactly are you trying to achieve?
are you connectly remotely & wish to change something on the other server, if so are you a member of his server's admin grp?
0
 
philipwellsAuthor Commented:
OK, well I dont have FUS running, so what else can make the Make Available Offline option grayed out?  If it's a domain policy thing, can you help me understand why I cant use the policy editor? I'm logged in as a Domain Admin and a local Admin and an Enterprise admin.

Tnx
0
 
philipwellsAuthor Commented:
No, when I originally posted, I was at the machine. I was full admin.

My goal is to be able to let this user sync SOME items in her share-redirected My Docs and NOT sync other items so that the total Sync time is reduced. She works most of the time over a slow WAN link.
0
 
FriarTukCommented:
how is it set up now to allow her to sync these files?

this says to share the network folder, then click make avail offline, then sync her files to them
http://support.microsoft.com/default.aspx?KBid=312171

are you saying the netwk share won't allow you to make avail offline?
0
 
FriarTukCommented:
To set up your computer to use offline files
Open My Computer.
On the Tools menu, click Folder Options.
On the Offline Files tab, make sure that the Enable Offline Files check box is selected.
Select Synchronize all offline files before logging off to get a full synchronization. Leave it unselected for a quick synchronization.
0
 
FriarTukCommented:
To make a file or folder available to you offline
Open My Computer.
Double-click a network drive to view its contents.
Click the shared network file or folder that you want to make available offline.
On the File menu, click Make Available Offline.
0
 
FriarTukCommented:
To enable subfolder synchronization by default, use the following steps.

NOTE: You must be logged on as a member of the local Administrators group to follow these steps. The following requires that 1. Click Start, click Run, type mmc, and then click OK.
2. On the Console menu, click Add/Remove Snap-in.
3. Click Add.
4. Click Group Policy, and then click Add.
5. Local Computer is selected by default in the Group Policy Object box. Click Finish.
6. Click Close.
7. Click OK.
8. Local Computer Policy is listed under Console Root. Click the plus sign (+) located next to Local Computer Policy.
9. Click the plus sign (+) located next to Computer Configuration.
10. the plus sign (+) located next to Administrative Templates.
11. the plus sign (+) located next to Network.
12. Click Offline Files.
13. In the right pane, double-click Subfolders always available offline.
14. Click Enabled, and then click OK.
15. Quit Microsoft Management Console (MMC). When you are prompted to save the settings to the console, click No.  
0
 
FriarTukCommented:
my last post, under step 12 there are many options for offline files
0
 
philipwellsAuthor Commented:
†hanks for all the info!  I already have Offline Files enabled. She's already syncing. I simply cant tell it which files to sync. They all sync and the ability to uncheck Make Available Offline is greyed out.

I looked at another laptop. It has FUS enabled. The User Accounts ControlPanel is completely different on her machine, probably because this other machine is not part of a domain. On this other machine, when I tried to enable Offline Files it said I couldnt because of FUS. On HER machine, I never got that message so it must not be an issue.

I will check her machine ASAP to see if any of the Step 12 options are amiss. However, I think the domain policy will override the local policy and, as I said, for some reason, I can't access the domain policy editor - it says I dont have permission even though I'm logged in as a local and domain admin.
0
 
FriarTukCommented:
you can't1

if make the folder was checked to make avail offline, it syncs everything in it, & you can't unchk make avail off for single files

however if you unchk make avail offline on the folder, & then chk make avail offline for only the files the user wants, then only those get sync'd
0
 
philipwellsAuthor Commented:
The Make Avail Offline option is greyed out for the folder as well as the files and subfolders
0
 
FriarTukCommented:
see if you can disable offline files on her pc, by opening folder options - offline files tab - uncheck enable offline files, reboot

hopefully that will break the link to the shared network folder.  also be sure no one else is set up with offline files enabled to that folder as well, as it could keep the netwk share open to them in offline mode.
0
 
FriarTukCommented:
if the above doesn't work, ie you can't disable it on her pc or you can't disable other users that are tied to that folder in offline mode, then move the files to a new folder (not within that one) & recreate the share permissions.  then have her renable offline files on her pc, then have her select the individual files she wants sync'd (one at a time) rclk & check make avail offline.
0
 
FriarTukCommented:
hey philip, did you try my last w stmts?
0
 
FriarTukCommented:
hey phillip, what's your status? plz provide feedback for further assistance.
http://www.experts-exchange.com/help.jsp#hi51
0
 
FriarTukCommented:
don't delete, there's a lot of good info here on offline files (i think an B for effort on my part would be nice as i was the only one researching & helping here)
0
 
CetusMODCommented:
PAQed with no points refunded (of 500)

CetusMOD
Community Support Moderator
0
 
philipwellsAuthor Commented:
I had to drop this issue. friartuk tried hard to help. So, if possible, pls award him the points.  Thanks

Phil
0
 
Warren_ReynoldsCommented:
My experience has shown that while ever my documents is redirected to a network share the entire folder will automatically be made availble offline and you haven't got the option to change it (because its greyed out) until such time that you un redirect it.  You might have to setup another share on the server and put shortcuts into it from the my documents share so that it's easy to access for the end user, and then on that share you should be able to specify which files and or folders you want available offline or not.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now